
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.nashvillescene.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="eric lehning, jordan lehning, the non-commissioned officers, nosferatu, unchained melody, fresh vid, cream premiere" />
<meta name="news_keywords" content="eric lehning, jordan lehning, the non-commissioned officers, nosferatu, unchained melody, fresh vid, cream premiere" />
<meta name="description" content="Enjoy Eric Lehning crooning &lsquo;Unchained Melody&rsquo; in full vampire regalia" />
<meta name="author" content="Stephen Trageser" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.nashvillescene.com/music/nashvillecream/swoon-to-the-sweet-sounds-of-a-i-nosferatu-i-serenade/article_9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/9/a6/9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9/635c03ec9b3b5.preview.png?crop=1732%2C909%2C107%2C42&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Swoon to the Sweet Sounds of a &lt;i&gt;Nosferatu&lt;/i&gt; Serenade" />
<meta property="og:description" content="Enjoy Eric Lehning crooning &lsquo;Unchained Melody&rsquo; in full vampire regalia" />
<meta property="og:site_name" content="Nashville Scene" />
<meta property="og:section" content="Nashville Cream" />
<meta property="article:publisher" content="https://www.facebook.com/thenashvillescene" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/9/a6/9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9/635c03ec9b3b5.preview.png?crop=1732%2C909%2C107%2C42&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@nashvillescene" />
<meta name="twitter:creator" content="@https://twitter.com/NashvilleCream" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.85efc3af2bc4b9f66dabaf47dcb99b89.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Noto+Serif:400,700|Oswald:400,700|Playfair+Display:700|Source+Sans+Pro:400,700&amp;display=swap"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.2"},"crm":{"group_id":"746"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/music\/nashvillecream","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Stephen Trageser","start_hour":"11","id":"9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9","app":"editorial","ga_page":"\/music\/nashvillecream\/article_9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9.html"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"next"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":229},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.2"},"crm":{"group_id":"746"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/music\/nashvillecream","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Stephen Trageser","start_hour":"11","id":"9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9","app":"editorial","ga_page":"\/music\/nashvillecream\/article_9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9.html"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"next"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":229},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-T9CCJXP');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/ads/impressions.js?_dc=1666980321"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/ads/traffic.js?_dc=1666935318"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/ads/settings.js?_dc=1623776128"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Swoon to the Sweet Sounds of a &lt;i&gt;Nosferatu&lt;/i&gt; Serenade | Nashville Cream | nashvillescene.com</title>
            
    <style>body { background-color: #ffffff; color: #666; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #000; } #site-footer-container, #site-footer { background-color: #000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #E00024; }#site-header-container{ border-bottom: 3px solid #E00024; }#site-footer-container{ border-top: 3px solid #E00024; } .tnt-bg-accent { background-color: #E00024; } a .tnt-caret-down { color: #E00024; } .block-title .block-title-inner { border-color: #E00024; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #E00024; } .form-control:focus { border-bottom-color: #E00024; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.nashvillescene.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Swoon to the Sweet Sounds of a &lt;i&gt;Nosferatu&lt;/i&gt; Serenade | Nashville Cream | nashvillescene.com" href="http://www.nashvillescene.com/search/?f=rss&amp;t=article&amp;c=music/nashvillecream&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.nashvillescene.com/music/nashvillecream/swoon-to-the-sweet-sounds-of-a-i-nosferatu-i-serenade/article_9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            
<script src="https://cdn.broadstreetads.com/init-2.min.js" target="_blank"></script>
<script>broadstreet.loadNetworkJS(6899)</script>



<script language="javascript" type="text/javascript">
$(document).ready(function() {       
     //$('#site-search-836583-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
        

}); 
</script>








        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9  section-music section-nashvillecream type-article infinity-summary-sticky-siderail" data-authors='[]' data-path="/music/nashvillecream">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.nashvillescene.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.2&amp;townnews.crm.group_id=746&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fmusic%2Fnashvillecream&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Stephen+Trageser&amp;tncms.asset.start_hour=11&amp;tncms.asset.id=9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fmusic%2Fnashvillecream%2Farticle_9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9.html&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=229&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T9CCJXP&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.2&amp;townnews.crm.group_id=746&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fmusic%2Fnashvillecream&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Stephen+Trageser&amp;tncms.asset.start_hour=11&amp;tncms.asset.id=9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fmusic%2Fnashvillecream%2Farticle_9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9.html&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=229&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.nashvillescene.com/users/admin/contribute/article/?assetid=9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.nashvillescene.com/users/admin/contribute/article/?from_section=/music/nashvillecream"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.nashvillescene.com/tncms/admin/editorial-asset/?edit=9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-797713" class="tncms-block hidden-md hidden-lg text-center"><div id="user-controls-797713" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.nashvillescene.com/users/signup/?referer_url=https%3A%2F%2Fwww.nashvillescene.com%2Fmusic%2Fnashvillecream%2Fswoon-to-the-sweet-sounds-of-a-i-nosferatu-i-serenade%2Farticle_9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.nashvillescene.com/users/login/?referer_url=https%3A%2F%2Fwww.nashvillescene.com%2Fmusic%2Fnashvillecream%2Fswoon-to-the-sweet-sounds-of-a-i-nosferatu-i-serenade%2Farticle_9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.nashvillescene.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-797713').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.nashvillescene.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.nashvillescene.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.nashvillescene.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-797713').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.nashvillescene.com/users/logout/" id="user-logout-form-797713"><input type="hidden" name="referer_url" value="https://www.nashvillescene.com/music/nashvillecream/swoon-to-the-sweet-sounds-of-a-i-nosferatu-i-serenade/article_9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-797709" class="tncms-block"><section id="block-797709" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-797709" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-797709" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
        <input type="hidden" name="nfl" value="Advertorial">
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-797709" class="site-search-form input-group default normal form-control">
        <label for="site-search-797709-term" class="sr-only">Site search</label>
        <input id="site-search-797709-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-797709-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-797709" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/covid-19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/citylimits/"  class="nav-link tnt-section-city-limits">City Limits</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coverstory/"  class="nav-link tnt-section-cover-story">Cover Story</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/jrspewing/"  class="nav-link tnt-section-jr-spewing">J.R. Spewing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/realestate/"  class="nav-link tnt-section-headline-homesreal-estate">Headline Homes/Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/metropolitik/"  class="nav-link tnt-section-metropolitik">Metropolitik</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/pithinthewind/"  class="nav-link tnt-section-pith-in-the-wind">Pith in the Wind</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/slideshows"  class="nav-link tnt-section-slideshows">Slideshows</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/billfreeman/"  class="nav-link tnt-section-from-bill-freeman">From Bill Freeman</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/walk_a_mile/"  class="nav-link tnt-section-walk-a-mile">Walk a Mile</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/arts_culture/"  class="nav-link tnt-section-arts-culture ">Arts & Culture</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_culture/adviceking/"  class="nav-link tnt-section-advice-king">Advice King</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_culture/andanotherthing/"  class="nav-link tnt-section-and-another-thing">And Another Thing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_culture/books/"  class="nav-link tnt-section-books">Books</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_culture/comedy/"  class="nav-link tnt-section-comedy">Comedy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_culture/coverstory/"  class="nav-link tnt-section-cover-story">Cover Story</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_culture/film_tv/"  class="nav-link tnt-section-filmtv">Film/TV</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_culture/nashvillebyline/"  class="nav-link tnt-section-nashville-byline">Nashville Byline</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_culture/performingarts/"  class="nav-link tnt-section-performing-arts">Performing Arts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_culture/theater/"  class="nav-link tnt-section-theater">Theater</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_culture/visualart/"  class="nav-link tnt-section-visual-art">Visual Art</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_culture/vodkayonic/"  class="nav-link tnt-section-vodka-yonic">Vodka Yonic</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/food_drink/"  class="nav-link tnt-section-food-drink ">Food & Drink</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food_drink/bites/"  class="nav-link tnt-section-bites">Bites</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food_drink/boozehound/"  class="nav-link tnt-section-booze-hound">Booze Hound</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food_drink/cheapeats/"  class="nav-link tnt-section-cheap-eats">Cheap Eats</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food_drink/coverstory/"  class="nav-link tnt-section-cover-story">Cover Story</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food_drink/reviews/"  class="nav-link tnt-section-dining-reviews">Dining Reviews</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food_drink/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food_drink/sugarshock/"  class="nav-link tnt-section-sugar-shock">Sugar Shock</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food_drink/vegout/"  class="nav-link tnt-section-veg-out">Veg Out</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food_drink/takeout_picks/"  class="nav-link tnt-section-takeout-picks">Takeout Picks</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/music/"  class="nav-link tnt-section-music ">Music</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/music/coverstory/"  class="nav-link tnt-section-cover-story">Cover Story</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/music/nashvillecream/"  class="nav-link tnt-section-nashville-cream">Nashville Cream</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/music/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/music/thespin/"  class="nav-link tnt-section-the-spin">The Spin</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/music/slideshows/"  class="nav-link tnt-section-slideshows">Slideshows</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="https://calendar.nashvillescene.com"  target="_blank" rel="noopener" class="nav-link tnt-section-calendar ">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://calendar.nashvillescene.com/lists/620"  target="_blank" rel="noopener" class="nav-link tnt-section-critics-picks">Critics' Picks</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://calendar.nashvillescene.com/cal"  target="_blank" rel="noopener" class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.fwpublishingevents.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-scene-events">Scene Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://adultcontemporaryart.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-adult-contemporary">Adult Contemporary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-media ">Media</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/promo/freestuff/"  class="nav-link tnt-section-promo ">Promo</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/promo/freestuff/"  class="nav-link tnt-section-free-stuff">Free Stuff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.nashvillesceneshop.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-scene-shop">Scene Shop</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about ">About</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ads"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://us.commitchange.com/tn/nashville/nashville-scene/campaigns/nashville-scene"  target="_blank" rel="noopener" class="nav-link tnt-section-support">Support</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_tip/"  class="nav-link tnt-section-news-tips">News Tips</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pitchguide/"  class="nav-link tnt-section-pitch-guide">Pitch Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/comments.html"  class="nav-link tnt-section-comments-policy">Comments Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/in_print"  class="nav-link tnt-section-in-print">In Print</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/pickup.html"  class="nav-link tnt-section-pickup-locations">Pickup Locations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-conditions">Terms & Conditions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/bon/2022/"  class="nav-link tnt-section-best-of-nashville ">Best of Nashville</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bon/2022/"  class="nav-link tnt-section-2022">2022</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bon/2021/"  class="nav-link tnt-section-2021">2021</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bon/2020/"  class="nav-link tnt-section-2020">2020</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bon/2019/"  class="nav-link tnt-section-2019">2019</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bon/2018/"  class="nav-link tnt-section-2018">2018</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-797705" class="tncms-block header-logo"><div id="site-logo-797705" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/custom/image/6ff2636c-183d-11ea-a45f-8b54528f4ea5.png?resize=200%2C90" 
            srcset="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/custom/image/6ff2636c-183d-11ea-a45f-8b54528f4ea5.png?resize=150%2C68 150w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/custom/image/6ff2636c-183d-11ea-a45f-8b54528f4ea5.png?resize=200%2C90 200w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/custom/image/6ff2636c-183d-11ea-a45f-8b54528f4ea5.png?resize=225%2C102 225w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/custom/image/6ff2636c-183d-11ea-a45f-8b54528f4ea5.png?resize=300%2C136 300w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/custom/image/6ff2636c-183d-11ea-a45f-8b54528f4ea5.png?resize=400%2C181 400w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/custom/image/6ff2636c-183d-11ea-a45f-8b54528f4ea5.png 540w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="500"
            height="226"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-797710" class="tncms-block pull-right header-social"><div class="follow-links-797710 follow-links pull-right">
    
    <section id="block-797710" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thenashvillescene" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/nashvillescene/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/nashville-scene" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/nashvillescene" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/nashvillescene/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.nashvillescene.com",
  "sameAs" : ["https://www.facebook.com/thenashvillescene","http://twitter.com/nashvillescene/","https://www.linkedin.com/company/nashville-scene","https://www.youtube.com/user/nashvillescene","https://www.instagram.com/nashvillescene/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-797712" class="tncms-block pull-right header-user"><div id="user-controls-797712" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.nashvillescene.com/users/signup/?referer_url=https%3A%2F%2Fwww.nashvillescene.com%2Fmusic%2Fnashvillecream%2Fswoon-to-the-sweet-sounds-of-a-i-nosferatu-i-serenade%2Farticle_9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.nashvillescene.com/users/login/?referer_url=https%3A%2F%2Fwww.nashvillescene.com%2Fmusic%2Fnashvillecream%2Fswoon-to-the-sweet-sounds-of-a-i-nosferatu-i-serenade%2Farticle_9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.nashvillescene.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-797712').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.nashvillescene.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.nashvillescene.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.nashvillescene.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-797712').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.nashvillescene.com/users/logout/" id="user-logout-form-797712"><input type="hidden" name="referer_url" value="https://www.nashvillescene.com/music/nashvillecream/swoon-to-the-sweet-sounds-of-a-i-nosferatu-i-serenade/article_9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-support"  href="https://us.commitchange.com/tn/nashville/nashville-scene/campaigns/nashville-scene"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Support</span>
                </a></li><li>
                <a class="nav-link    tnt-section-shop"  href="https://www.nashvillesceneshop.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Shop</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-city-guide"  href="/city_guide/"  tabindex="0" >
                    <span class="nav-label ">City Guide</span>
                </a></li><li>
                <a class="nav-link    tnt-section-camp-guide"  href="/campguide/"  tabindex="0" >
                    <span class="nav-label ">Camp Guide</span>
                </a></li><li>
                <a class="nav-link    tnt-section-gift-guide"  href="/gift_guide/"  tabindex="0" >
                    <span class="nav-label ">Gift Guide</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-797669" class="tncms-block mobile-logo hidden-lg hidden-md"><div id="site-logo-797669" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/custom/image/5d4f009c-184e-11ea-a45f-b3b4b3c4f31f.png?resize=200%2C90" 
            srcset="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/custom/image/5d4f009c-184e-11ea-a45f-b3b4b3c4f31f.png?resize=150%2C68 150w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/custom/image/5d4f009c-184e-11ea-a45f-b3b4b3c4f31f.png?resize=200%2C90 200w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/custom/image/5d4f009c-184e-11ea-a45f-b3b4b3c4f31f.png?resize=225%2C102 225w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/custom/image/5d4f009c-184e-11ea-a45f-b3b4b3c4f31f.png?resize=300%2C136 300w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/custom/image/5d4f009c-184e-11ea-a45f-b3b4b3c4f31f.png?resize=400%2C181 400w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/custom/image/5d4f009c-184e-11ea-a45f-b3b4b3c4f31f.png 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="500"
            height="226"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-covid-19"  href="/news/covid-19/"  tabindex="0" >
                    <span class="nav-label ">COVID-19</span>
                </a></li><li>
                <a class="nav-link    tnt-section-city-limits"  href="/news/citylimits/"  tabindex="0" >
                    <span class="nav-label ">City Limits</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cover-story"  href="/news/coverstory/"  tabindex="0" >
                    <span class="nav-label ">Cover Story</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jr-spewing"  href="/news/jrspewing/"  tabindex="0" >
                    <span class="nav-label ">J.R. Spewing</span>
                </a></li><li>
                <a class="nav-link    tnt-section-headline-homesreal-estate"  href="/news/realestate/"  tabindex="0" >
                    <span class="nav-label ">Headline Homes/Real Estate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters"  href="/news/letters/"  tabindex="0" >
                    <span class="nav-label ">Letters</span>
                </a></li><li>
                <a class="nav-link    tnt-section-metropolitik"  href="/news/metropolitik/"  tabindex="0" >
                    <span class="nav-label ">Metropolitik</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pith-in-the-wind"  href="/news/pithinthewind/"  tabindex="0" >
                    <span class="nav-label ">Pith in the Wind</span>
                </a></li><li>
                <a class="nav-link    tnt-section-slideshows"  href="/news/slideshows"  tabindex="0" >
                    <span class="nav-label ">Slideshows</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/news/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-from-bill-freeman"  href="/news/billfreeman/"  tabindex="0" >
                    <span class="nav-label ">From Bill Freeman</span>
                </a></li><li>
                <a class="nav-link    tnt-section-walk-a-mile"  href="/news/walk_a_mile/"  tabindex="0" >
                    <span class="nav-label ">Walk a Mile</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-arts-culture"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts_culture/"  tabindex="0" >
                    <span class="nav-label ">Arts & Culture</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-advice-king"  href="/arts_culture/adviceking/"  tabindex="0" >
                    <span class="nav-label ">Advice King</span>
                </a></li><li>
                <a class="nav-link    tnt-section-and-another-thing"  href="/arts_culture/andanotherthing/"  tabindex="0" >
                    <span class="nav-label ">And Another Thing</span>
                </a></li><li>
                <a class="nav-link    tnt-section-books"  href="/arts_culture/books/"  tabindex="0" >
                    <span class="nav-label ">Books</span>
                </a></li><li>
                <a class="nav-link    tnt-section-comedy"  href="/arts_culture/comedy/"  tabindex="0" >
                    <span class="nav-label ">Comedy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cover-story"  href="/arts_culture/coverstory/"  tabindex="0" >
                    <span class="nav-label ">Cover Story</span>
                </a></li><li>
                <a class="nav-link    tnt-section-filmtv"  href="/arts_culture/film_tv/"  tabindex="0" >
                    <span class="nav-label ">Film/TV</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nashville-byline"  href="/arts_culture/nashvillebyline/"  tabindex="0" >
                    <span class="nav-label ">Nashville Byline</span>
                </a></li><li>
                <a class="nav-link    tnt-section-performing-arts"  href="/arts_culture/performingarts/"  tabindex="0" >
                    <span class="nav-label ">Performing Arts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-theater"  href="/arts_culture/theater/"  tabindex="0" >
                    <span class="nav-label ">Theater</span>
                </a></li><li>
                <a class="nav-link    tnt-section-visual-art"  href="/arts_culture/visualart/"  tabindex="0" >
                    <span class="nav-label ">Visual Art</span>
                </a></li><li>
                <a class="nav-link    tnt-section-vodka-yonic"  href="/arts_culture/vodkayonic/"  tabindex="0" >
                    <span class="nav-label ">Vodka Yonic</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-food-drink"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/food_drink/"  tabindex="0" >
                    <span class="nav-label ">Food & Drink</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-bites"  href="/food_drink/bites/"  tabindex="0" >
                    <span class="nav-label ">Bites</span>
                </a></li><li>
                <a class="nav-link    tnt-section-booze-hound"  href="/food_drink/boozehound/"  tabindex="0" >
                    <span class="nav-label ">Booze Hound</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cheap-eats"  href="/food_drink/cheapeats/"  tabindex="0" >
                    <span class="nav-label ">Cheap Eats</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cover-story"  href="/food_drink/coverstory/"  tabindex="0" >
                    <span class="nav-label ">Cover Story</span>
                </a></li><li>
                <a class="nav-link    tnt-section-dining-reviews"  href="/food_drink/reviews/"  tabindex="0" >
                    <span class="nav-label ">Dining Reviews</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/food_drink/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sugar-shock"  href="/food_drink/sugarshock/"  tabindex="0" >
                    <span class="nav-label ">Sugar Shock</span>
                </a></li><li>
                <a class="nav-link    tnt-section-veg-out"  href="/food_drink/vegout/"  tabindex="0" >
                    <span class="nav-label ">Veg Out</span>
                </a></li><li>
                <a class="nav-link    tnt-section-takeout-picks"  href="/food_drink/takeout_picks/"  tabindex="0" >
                    <span class="nav-label ">Takeout Picks</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-music"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/music/"  tabindex="0" >
                    <span class="nav-label ">Music</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-cover-story"  href="/music/coverstory/"  tabindex="0" >
                    <span class="nav-label ">Cover Story</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nashville-cream"  href="/music/nashvillecream/"  tabindex="0" >
                    <span class="nav-label ">Nashville Cream</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/music/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-spin"  href="/music/thespin/"  tabindex="0" >
                    <span class="nav-label ">The Spin</span>
                </a></li><li>
                <a class="nav-link    tnt-section-slideshows"  href="/music/slideshows/"  tabindex="0" >
                    <span class="nav-label ">Slideshows</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://calendar.nashvillescene.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-critics-picks"  href="https://calendar.nashvillescene.com/lists/620"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Critics' Picks</span>
                </a></li><li>
                <a class="nav-link    tnt-section-event-calendar"  href="https://calendar.nashvillescene.com/cal"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Event Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-scene-events"  href="https://www.fwpublishingevents.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Scene Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-adult-contemporary"  href="https://adultcontemporaryart.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Adult Contemporary</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-media"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Media</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-promo"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/promo/freestuff/"  tabindex="0" >
                    <span class="nav-label ">Promo</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-free-stuff"  href="/promo/freestuff/"  tabindex="0" >
                    <span class="nav-label ">Free Stuff</span>
                </a></li><li>
                <a class="nav-link    tnt-section-scene-shop"  href="https://www.nashvillesceneshop.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Scene Shop</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-about"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-advertise"  href="/ads"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-support"  href="https://us.commitchange.com/tn/nashville/nashville-scene/campaigns/nashville-scene"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Support</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news-tips"  href="/news_tip/"  tabindex="0" >
                    <span class="nav-label ">News Tips</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pitch-guide"  href="/pitchguide/"  tabindex="0" >
                    <span class="nav-label ">Pitch Guide</span>
                </a></li><li>
                <a class="nav-link    tnt-section-comments-policy"  href="/site/comments.html"  tabindex="0" >
                    <span class="nav-label ">Comments Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-in-print"  href="/in_print"  tabindex="0" >
                    <span class="nav-label ">In Print</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pickup-locations"  href="/site/pickup.html"  tabindex="0" >
                    <span class="nav-label ">Pickup Locations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-conditions"  href="/site/terms.html"  tabindex="0" >
                    <span class="nav-label ">Terms & Conditions</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-best-of-nashville"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/bon/2022/"  tabindex="0" >
                    <span class="nav-label ">Best of Nashville</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-2022"  href="/bon/2022/"  tabindex="0" >
                    <span class="nav-label ">2022</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2021"  href="/bon/2021/"  tabindex="0" >
                    <span class="nav-label ">2021</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2020"  href="/bon/2020/"  tabindex="0" >
                    <span class="nav-label ">2020</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2019"  href="/bon/2019/"  tabindex="0" >
                    <span class="nav-label ">2019</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2018"  href="/bon/2018/"  tabindex="0" >
                    <span class="nav-label ">2018</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #000">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nashvillescene.com%2Fmusic%2Fnashvillecream%2Fswoon-to-the-sweet-sounds-of-a-i-nosferatu-i-serenade%2Farticle_9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/music/nashvillecream/swoon-to-the-sweet-sounds-of-a-i-nosferatu-i-serenade/article_9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Swoon%20to%20the%20Sweet%20Sounds%20of%20a%20%3Ci%3ENosferatu%3C%2Fi%3E%20Serenade&via=nashvillescene&url=https%3A%2F%2Fwww.nashvillescene.com%2Fmusic%2Fnashvillecream%2Fswoon-to-the-sweet-sounds-of-a-i-nosferatu-i-serenade%2Farticle_9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/music/nashvillecream/swoon-to-the-sweet-sounds-of-a-i-nosferatu-i-serenade/article_9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nashvillescene.com/music/nashvillecream/swoon-to-the-sweet-sounds-of-a-i-nosferatu-i-serenade/article_9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/music/nashvillecream/swoon-to-the-sweet-sounds-of-a-i-nosferatu-i-serenade/article_9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nashvillescene.com/tncms/asset/editorial/9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNashville%20Scene%5D%20Swoon%20to%20the%20Sweet%20Sounds%20of%20a%20%3Ci%3ENosferatu%3C%2Fi%3E%20Serenade&body=https%3A%2F%2Fwww.nashvillescene.com%2Fmusic%2Fnashvillecream%2Fswoon-to-the-sweet-sounds-of-a-i-nosferatu-i-serenade%2Farticle_9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-940506" class="tncms-block"><div style="margin: 20px 0; text-align: center;"><broadstreet-zone zone-id="84484"></broadstreet-zone></div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1040704" class="tncms-block"><broadstreet-zone zone-id="84478"></broadstreet-zone></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9" class="asset article-default"  data-url="https://www.nashvillescene.com/music/nashvillecream/swoon-to-the-sweet-sounds-of-a-i-nosferatu-i-serenade/article_9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Enjoy Eric Lehning crooning ‘Unchained Melody’ in full vampire regalia</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/9/a6/9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9/635c03ec9b3b5.preview.png?crop=1732%2C909%2C107%2C42&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="nashvillescene.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.nashvillescene.com/music/nashvillecream/swoon-to-the-sweet-sounds-of-a-i-nosferatu-i-serenade/article_9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9.html" />
    <style>
                .asset-paging .direction {
                    color: #E00024;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.nashvillescene.com\/tncms\/search\/mlt\/?origin=9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9" class="asset-paging">
                <div id="paging-prev-9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9" class="paging-link prev offset"></div>
                <div id="paging-next-9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Swoon to the Sweet Sounds of a <i>Nosferatu</i> Serenade
        </span>
    </h1>
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Enjoy Eric Lehning crooning ‘Unchained Melody’ in full vampire regalia</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-d35768b4-186c-11eb-9d19-1ff2bdd422dd-asset-9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.nashvillescene.com/users/profile/StephenTrageser">Stephen Trageser</a></span>
                
                    <div id="author-popup-d35768b4-186c-11eb-9d19-1ff2bdd422dd-asset-9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9-content" class="hide"><article class="clearfix card author popup-content card-author-d35768b4-186c-11eb-9d19-1ff2bdd422dd">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.nashvillescene.com/users/profile/StephenTrageser" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="StephenTrageser" src="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/avatars/d/35/768/d35768b4-186c-11eb-9d19-1ff2bdd422dd.885d4bd1698154ccd9fd644529d5cc53.png?_dc=1620674190" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.nashvillescene.com/users/profile/StephenTrageser" rel="author" class="tnt-user-profile-link tnt-user-name">Stephen Trageser</a>
                                </h4><p class="tnt-user-title small text-muted">Music Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/NashvilleCream" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:strageser@nashvillescene.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article></div></li>
        
        
            <li class="visible-print">
        <time datetime="2022-10-28T11:57:00-05:00" class="tnt-date asset-date text-muted">
            Oct 28, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-10-28T11:57:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-10-28T11:57:00-05:00">
    <meta itemprop="datePublished" content="2022-10-28T11:57:00-05:00">
    <meta itemprop="dateModified" content="2022-10-28T11:57:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nashvillescene.com%2Fmusic%2Fnashvillecream%2Fswoon-to-the-sweet-sounds-of-a-i-nosferatu-i-serenade%2Farticle_9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/music/nashvillecream/swoon-to-the-sweet-sounds-of-a-i-nosferatu-i-serenade/article_9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Swoon%20to%20the%20Sweet%20Sounds%20of%20a%20%3Ci%3ENosferatu%3C%2Fi%3E%20Serenade&via=nashvillescene&url=https%3A%2F%2Fwww.nashvillescene.com%2Fmusic%2Fnashvillecream%2Fswoon-to-the-sweet-sounds-of-a-i-nosferatu-i-serenade%2Farticle_9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/music/nashvillecream/swoon-to-the-sweet-sounds-of-a-i-nosferatu-i-serenade/article_9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nashvillescene.com/music/nashvillecream/swoon-to-the-sweet-sounds-of-a-i-nosferatu-i-serenade/article_9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/music/nashvillecream/swoon-to-the-sweet-sounds-of-a-i-nosferatu-i-serenade/article_9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nashvillescene.com/tncms/asset/editorial/9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNashville%20Scene%5D%20Swoon%20to%20the%20Sweet%20Sounds%20of%20a%20%3Ci%3ENosferatu%3C%2Fi%3E%20Serenade&body=https%3A%2F%2Fwww.nashvillescene.com%2Fmusic%2Fnashvillecream%2Fswoon-to-the-sweet-sounds-of-a-i-nosferatu-i-serenade%2Farticle_9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nashvillescene.com%2Fmusic%2Fnashvillecream%2Fswoon-to-the-sweet-sounds-of-a-i-nosferatu-i-serenade%2Farticle_9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/music/nashvillecream/swoon-to-the-sweet-sounds-of-a-i-nosferatu-i-serenade/article_9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Swoon%20to%20the%20Sweet%20Sounds%20of%20a%20%3Ci%3ENosferatu%3C%2Fi%3E%20Serenade&via=nashvillescene&url=https%3A%2F%2Fwww.nashvillescene.com%2Fmusic%2Fnashvillecream%2Fswoon-to-the-sweet-sounds-of-a-i-nosferatu-i-serenade%2Farticle_9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/music/nashvillecream/swoon-to-the-sweet-sounds-of-a-i-nosferatu-i-serenade/article_9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nashvillescene.com/music/nashvillecream/swoon-to-the-sweet-sounds-of-a-i-nosferatu-i-serenade/article_9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/music/nashvillecream/swoon-to-the-sweet-sounds-of-a-i-nosferatu-i-serenade/article_9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nashvillescene.com/tncms/asset/editorial/9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNashville%20Scene%5D%20Swoon%20to%20the%20Sweet%20Sounds%20of%20a%20%3Ci%3ENosferatu%3C%2Fi%3E%20Serenade&body=https%3A%2F%2Fwww.nashvillescene.com%2Fmusic%2Fnashvillecream%2Fswoon-to-the-sweet-sounds-of-a-i-nosferatu-i-serenade%2Farticle_9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/music/nashvillecream/swoon-to-the-sweet-sounds-of-a-i-nosferatu-i-serenade/article_9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.nashvillescene.com/music/nashvillecream/swoon-to-the-sweet-sounds-of-a-i-nosferatu-i-serenade/article_9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9.html', '[data-copy-stacked-9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="right"
                    data-content="Article link copied to clipboard"
                    data-copy-stacked-9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9" class="save-list-9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nashvillescene.com%2Fmusic%2Fnashvillecream%2Fswoon-to-the-sweet-sounds-of-a-i-nosferatu-i-serenade%2Farticle_9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/music/nashvillecream/swoon-to-the-sweet-sounds-of-a-i-nosferatu-i-serenade/article_9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Swoon%20to%20the%20Sweet%20Sounds%20of%20a%20%3Ci%3ENosferatu%3C%2Fi%3E%20Serenade&via=nashvillescene&url=https%3A%2F%2Fwww.nashvillescene.com%2Fmusic%2Fnashvillecream%2Fswoon-to-the-sweet-sounds-of-a-i-nosferatu-i-serenade%2Farticle_9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/music/nashvillecream/swoon-to-the-sweet-sounds-of-a-i-nosferatu-i-serenade/article_9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nashvillescene.com/music/nashvillecream/swoon-to-the-sweet-sounds-of-a-i-nosferatu-i-serenade/article_9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/music/nashvillecream/swoon-to-the-sweet-sounds-of-a-i-nosferatu-i-serenade/article_9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nashvillescene.com/tncms/asset/editorial/9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNashville%20Scene%5D%20Swoon%20to%20the%20Sweet%20Sounds%20of%20a%20%3Ci%3ENosferatu%3C%2Fi%3E%20Serenade&body=https%3A%2F%2Fwww.nashvillescene.com%2Fmusic%2Fnashvillecream%2Fswoon-to-the-sweet-sounds-of-a-i-nosferatu-i-serenade%2Farticle_9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/music/nashvillecream/swoon-to-the-sweet-sounds-of-a-i-nosferatu-i-serenade/article_9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.nashvillescene.com/music/nashvillecream/swoon-to-the-sweet-sounds-of-a-i-nosferatu-i-serenade/article_9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9.html', '[data-copy-inline-top-9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9" class="save-list-9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-html  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-html tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><div class="html-content">
<div style="padding:52.73% 0 0 0;position:relative;"><iframe src="https://player.vimeo.com/video/764765033?h=c593416a4e&amp;title=0&amp;byline=0&amp;portrait=0" style="position:absolute;top:0;left:0;width:100%;height:100%;" frameborder="0" allow="fullscreen; picture-in-picture" allowfullscreen></iframe></div>
<script src="https://player.vimeo.com/api/player.js"></script>
<p><a href="https://vimeo.com/764765033" target="_blank">Unchained Melody - Eric Lehning</a> from <a href="https://vimeo.com/80jd" target="_blank">80JD</a> on <a href="https://vimeo.com" target="_blank">Vimeo</a>.</p>
</div></div><p>Odds are, you’re familiar with <em>Nosferatu: A Symphony of Horror</em>, director F.W. Murnau’s landmark 1922 film, an unauthorized, exceptionally creepy adaptation of Bram Stoker’s <em>Dracula</em>. The characters’ names were changed from the novel — the vampire is called Count Orlok, played in iconically eerie fashion by Max Schreck — as well as the setting and other details. But the plot remained pretty much the same (resulting in a copyright lawsuit): Transylvanian vampire buys a stately home in another country, develops a craving for his real estate agent’s wife, runs amok following his move and is ultimately defeated.</p><p>For better and worse, the horror aspect is central to most tellings of this often-reimagined story: Here’s a monster that hunts people, feeding on their literal lifeblood, sometimes turning them into something unnatural. He’s a creature who has tasted the forbidden fruit of immortality — from a puritanical point of view, he’s the ultimate picture of corruption, the arch dark hedonist.</p><p>Just in time for Halloween, we’re very pleased to premiere a short-film-slash-music-video that entertains a different perspective. What if there was more to the vampire’s desire for Mina Harker (or Ellen Hutter in <em>Nosferatu</em>) than simple, er, bloodlust?</p><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.nashvillescene.com",
  secureDomain: "nashvillescene.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/nashvillescene.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/music\/nashvillecream","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Longtime followers of local music will know Jordan and Eric Lehning well. The brothers have been part of an array of local music projects over the past decade-and-a-half, including pop-and-rock band The Non-Commissioned Officers. Jordan is also an exceptional producer, instrumentalist and arranger who occasionally releases his own music. Eric is also an actor, and they worked together on the outstanding 2008 zombie film <a href="https://www.nashvillescene.com/news/i-make-out-with-violence-i-the-troubled-history-of-an-impressive-nashville-zombie-movie/article_3ad4af20-a4e7-582e-aaf0-568d9faa6e4e.html" target="_blank"><em>Make-out With Violence</em></a>.</p><p>Per an email to the <em>Scene</em> from Jordan, Eric thought a few years back that it’d be fun to sing the romantic classic “Unchained Melody” in character as Orlok. Until recently, the idea remained just that. However, Jordan shared that Eric has suffered from colitis for about 15 years, and experienced an exceptionally bad bout of it earlier this year. The fasting Eric did as part of his treatment left him more gaunt and pale than his brother had ever seen, and they agreed that if they were ever going to “do the <em>Nosferatu</em> ‘Unchained’ thing,” now was the time.</p><p>So, they recorded a rich and poignant rendition of the song. Akin to Jason Isbell and the 400 Unit’s observations in “If We Were Vampires,” the “Unchained” couplet “Time goes by so slowly / And time can do so much” lands much differently when it comes from the lips of the undead. They enlisted longtime collaborators Andy and Josh Duensing and Chris and Kevin Doyle to stage and shoot the short film, which you can see above. Thankfully, Jordan reports that Eric is responding well to treatment and is feeling much better.</p><p>The track is set to be released as a single — keep an eye on <a href="https://www.jordanlehning.com/" target="_blank">Jordan Lehning’s website</a> and <a href="https://www.instagram.com/jordanlehning/" target="_blank">Instagram profile</a> for updates.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/nashvillescene.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/music\/nashvillecream","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nashvillescene.com%2Fmusic%2Fnashvillecream%2Fswoon-to-the-sweet-sounds-of-a-i-nosferatu-i-serenade%2Farticle_9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/music/nashvillecream/swoon-to-the-sweet-sounds-of-a-i-nosferatu-i-serenade/article_9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Swoon%20to%20the%20Sweet%20Sounds%20of%20a%20%3Ci%3ENosferatu%3C%2Fi%3E%20Serenade&via=nashvillescene&url=https%3A%2F%2Fwww.nashvillescene.com%2Fmusic%2Fnashvillecream%2Fswoon-to-the-sweet-sounds-of-a-i-nosferatu-i-serenade%2Farticle_9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/music/nashvillecream/swoon-to-the-sweet-sounds-of-a-i-nosferatu-i-serenade/article_9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nashvillescene.com/music/nashvillecream/swoon-to-the-sweet-sounds-of-a-i-nosferatu-i-serenade/article_9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/music/nashvillecream/swoon-to-the-sweet-sounds-of-a-i-nosferatu-i-serenade/article_9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nashvillescene.com/tncms/asset/editorial/9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNashville%20Scene%5D%20Swoon%20to%20the%20Sweet%20Sounds%20of%20a%20%3Ci%3ENosferatu%3C%2Fi%3E%20Serenade&body=https%3A%2F%2Fwww.nashvillescene.com%2Fmusic%2Fnashvillecream%2Fswoon-to-the-sweet-sounds-of-a-i-nosferatu-i-serenade%2Farticle_9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/music/nashvillecream/swoon-to-the-sweet-sounds-of-a-i-nosferatu-i-serenade/article_9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.nashvillescene.com/music/nashvillecream/swoon-to-the-sweet-sounds-of-a-i-nosferatu-i-serenade/article_9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9.html', '[data-copy-inline-9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9" class="save-list-9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22eric%20lehning%22#tncms-source=keyword" class="tag-eric-lehning label label-default"  rel="nofollow">Eric Lehning</a>
                </li> <li>
                    <a href="/search/?k=%22jordan%20lehning%22#tncms-source=keyword" class="tag-jordan-lehning label label-default"  rel="nofollow">Jordan Lehning</a>
                </li> <li>
                    <a href="/search/?k=%22the%20non-commissioned%20officers%22#tncms-source=keyword" class="tag-the-non-commissioned-officers label label-default"  rel="nofollow">The Non-commissioned Officers</a>
                </li> <li>
                    <a href="/search/?k=%22nosferatu%22#tncms-source=keyword" class="tag-nosferatu label label-default"  rel="nofollow">Nosferatu</a>
                </li> <li>
                    <a href="/search/?k=%22unchained%20melody%22#tncms-source=keyword" class="tag-unchained-melody label label-default"  rel="nofollow">Unchained Melody</a>
                </li> <li>
                    <a href="/search/?k=%22fresh%20vid%22#tncms-source=keyword" class="tag-fresh-vid label label-default"  rel="nofollow">Fresh Vid</a>
                </li> <li>
                    <a href="/search/?k=%22cream%20premiere%22#tncms-source=keyword" class="tag-cream-premiere label label-default"  rel="nofollow">Cream Premiere</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-d35768b4-186c-11eb-9d19-1ff2bdd422dd">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.nashvillescene.com/users/profile/StephenTrageser" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="StephenTrageser" src="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/avatars/d/35/768/d35768b4-186c-11eb-9d19-1ff2bdd422dd.885d4bd1698154ccd9fd644529d5cc53.png?_dc=1620674190" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.nashvillescene.com/users/profile/StephenTrageser" rel="author" class="tnt-user-profile-link tnt-user-name">Stephen Trageser</a>
                                </h4><p class="tnt-user-title small text-muted">Music Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/NashvilleCream" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:strageser@nashvillescene.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-d35768b4-186c-11eb-9d19-1ff2bdd422dd" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=d35768b4-186c-11eb-9d19-1ff2bdd422dd&amp;s=start_time&amp;sd=desc" data-subject="Stephen Trageser" data-description="Whenever Stephen Trageser posts new content, you'll get an email delivered to your inbox with a link." data-name="Stephen Trageser notification" data-author-id="d35768b4-186c-11eb-9d19-1ff2bdd422dd" data-user-url="https://www.nashvillescene.com/users/">
        <i class="fas tnt-star"></i> Follow Stephen Trageser
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.nashvillescene.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.nashvillescene.com/users/login/?referer_url=https%3A%2F%2Fwww.nashvillescene.com%2Fmusic%2Fnashvillecream%2Fswoon-to-the-sweet-sounds-of-a-i-nosferatu-i-serenade%2Farticle_9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.nashvillescene.com/users/signup/?referer_url=https%3A%2F%2Fwww.nashvillescene.com%2Fmusic%2Fnashvillecream%2Fswoon-to-the-sweet-sounds-of-a-i-nosferatu-i-serenade%2Farticle_9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-964971" class="tncms-block"><table><tr><td width="10%"></td><td width="35%" margin-right="5px"><a href="https://us.commitchange.com/tn/nashville/nashville-scene/campaigns/nashville-scene"><img src="/content/tncms/live/global/resources/images/donatebutton_new.jpg" width="90%"></a></td><td width="1%"></td><td width="54%"><h3>Like what you read? </h3>
<br><i>Click here to make a contribution to the</i><b> Scene</b> <i>and support local journalism!</i></td></tr></table><br><br></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.nashvillescene.com/tncms/search/mlt/?origin=9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1040700" class="tncms-block"><broadstreet-zone zone-id="84477"></broadstreet-zone></div><div id="tncms-block-1397633" class="tncms-block"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2074841"></script></div><div id="tncms-block-1080687" class="tncms-block padbottom"><section id="block-1080687" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1080687 ">
        <div class="block-title-inner">
            <h3>
                
                Calendar
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-1074921" class="tncms-block"><div>


<script src="https://s3.amazonaws.com/assets.scenethink.com/embeds/scenethink-sidebar-v1.js"></script><div id="scenethink-sidebar-v1-widget" data-calendar-id="64" data-list-id="620" data-button-color="#df0023" data-events-limit="8" data-has-only-future-events="true"></div>


</div></div><div id="tncms-block-1083655" class="tncms-block"><broadstreet-zone zone-id="84479"></broadstreet-zone></div><div id="tncms-block-1400385" class="tncms-block"><script src="https://aanwire.com/widgets/feed-widget/feed-widget.js" defer></script>
<aan-news-aggregator title="Get the Best Local Journalism in North American in your Inbox" hidethumbnails="false" hidesource="false" hidepublishdate="false" sponsoredposition="1" adbutlerid="183069" adbutlersetid="572339"></aan-news-aggregator></div><div id="tncms-block-1094661" class="tncms-block"><p style="line-height:3.5em; padding-bottom: 20px;"></p></div><div id="tncms-block-1031440" class="tncms-block"><section id="block-1031440" class="block emphasis-h3 light  " ><div class="clearfix">
    
    <div class="block-title title-1031440 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://nashvillescene.com/in_print" target="_blank" rel="noopener">
                
                In Print
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-container"><div class="mosaic-grid row row-seamless">
                    <div class="col-md-12 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg   tnt-section-in-print" >
        <div class="mosaic-item card mosaic-overlay-none mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-9457693a-53d3-11ed-973a-93d1cff42c92 media-preview link-asset " data-aspect=""><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                    <a href="https://issuu.com/fwpublishingnashville/docs/10-27-22" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener"  aria-label="October 27 - November 2, 2022 (Vol. 41, No. 38)">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="October 27 - November 2, 2022 (Vol. 41, No. 38)"
                            class="img-responsive lazyload full default"
                            width="1335"
                            height="1552"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/9/45/9457693a-53d3-11ed-973a-93d1cff42c92/6356ea32c6938.preview.jpg?resize=150%2C174 150w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/9/45/9457693a-53d3-11ed-973a-93d1cff42c92/6356ea32c6938.preview.jpg?resize=200%2C233 200w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/9/45/9457693a-53d3-11ed-973a-93d1cff42c92/6356ea32c6938.preview.jpg?resize=225%2C262 225w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/9/45/9457693a-53d3-11ed-973a-93d1cff42c92/6356ea32c6938.preview.jpg?resize=300%2C349 300w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/9/45/9457693a-53d3-11ed-973a-93d1cff42c92/6356ea32c6938.preview.jpg?resize=400%2C465 400w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/9/45/9457693a-53d3-11ed-973a-93d1cff42c92/6356ea32c6938.preview.jpg?resize=540%2C628 540w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/9/45/9457693a-53d3-11ed-973a-93d1cff42c92/6356ea32c6938.preview.jpg?resize=640%2C744 640w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/9/45/9457693a-53d3-11ed-973a-93d1cff42c92/6356ea32c6938.preview.jpg?resize=750%2C872 750w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/9/45/9457693a-53d3-11ed-973a-93d1cff42c92/6356ea32c6938.preview.jpg?resize=990%2C1151 990w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/9/45/9457693a-53d3-11ed-973a-93d1cff42c92/6356ea32c6938.preview.jpg?resize=1035%2C1203 1035w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/9/45/9457693a-53d3-11ed-973a-93d1cff42c92/6356ea32c6938.preview.jpg?resize=1200%2C1395 1200w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/9/45/9457693a-53d3-11ed-973a-93d1cff42c92/6356ea32c6938.preview.jpg?resize=1333%2C1550 1333w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/9/45/9457693a-53d3-11ed-973a-93d1cff42c92/6356ea32c6938.preview.jpg?resize=1335%2C1552 1476w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
            <div class="meta">
                
                
                <h2 class="tnt-headline headline">
        
             <a href="https://issuu.com/fwpublishingnashville/docs/10-27-22" class="tnt-asset-link" target="_blank" rel="noopener" aria-label="October 27 - November 2, 2022 (Vol. 41, No. 38)">
        

        
            October 27 - November 2, 2022 (Vol. 41, No. 38)</a></h2>
                
                
                
            </div><a class="full-link" href="https://issuu.com/fwpublishingnashville/docs/10-27-22">
                    <span class="sr-only">October 27 - November 2, 2022 (Vol. 41, No. 38)</span>
                </a></div>
    </div></div>
                </div>
    </div></section></div><div id="tncms-block-1040701" class="tncms-block"><broadstreet-zone zone-id="84479"></broadstreet-zone></div><div id="tncms-block-848958" class="tncms-block"><section id="block-848958" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-848958 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/coverstory/">
                
                Cover Stories
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" ">
        
        <div class="  ">
                 
                                
                    <article id="card-summary-848958-e4c26a32-53d3-11ed-82dd-ebd0bc989c28" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-coverstory">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e4c26a32-53d3-11ed-82dd-ebd0bc989c28 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/coverstory/round-this-town-some-lower-broadway-workers-allege-racist-treatment/article_e4c26a32-53d3-11ed-82dd-ebd0bc989c28.html" class="tnt-asset-link"  aria-label="’Round This Town: Some Lower Broadway Workers Allege Racist Treatment">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="’Round This Town: Some Lower Broadway Workers Allege Racist Treatment"
                            class="img-responsive lazyload full default"
                            width="1860"
                            height="1046"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/e/4c/e4c26a32-53d3-11ed-82dd-ebd0bc989c28/63596489aad65.preview.jpg?crop=1860%2C1046%2C61%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/e/4c/e4c26a32-53d3-11ed-82dd-ebd0bc989c28/63596489aad65.preview.jpg?crop=1860%2C1046%2C61%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/e/4c/e4c26a32-53d3-11ed-82dd-ebd0bc989c28/63596489aad65.preview.jpg?crop=1860%2C1046%2C61%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/e/4c/e4c26a32-53d3-11ed-82dd-ebd0bc989c28/63596489aad65.preview.jpg?crop=1860%2C1046%2C61%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/e/4c/e4c26a32-53d3-11ed-82dd-ebd0bc989c28/63596489aad65.preview.jpg?crop=1860%2C1046%2C61%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/e/4c/e4c26a32-53d3-11ed-82dd-ebd0bc989c28/63596489aad65.preview.jpg?crop=1860%2C1046%2C61%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/e/4c/e4c26a32-53d3-11ed-82dd-ebd0bc989c28/63596489aad65.preview.jpg?crop=1860%2C1046%2C61%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/e/4c/e4c26a32-53d3-11ed-82dd-ebd0bc989c28/63596489aad65.preview.jpg?crop=1860%2C1046%2C61%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/e/4c/e4c26a32-53d3-11ed-82dd-ebd0bc989c28/63596489aad65.preview.jpg?crop=1860%2C1046%2C61%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/e/4c/e4c26a32-53d3-11ed-82dd-ebd0bc989c28/63596489aad65.preview.jpg?crop=1860%2C1046%2C61%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/e/4c/e4c26a32-53d3-11ed-82dd-ebd0bc989c28/63596489aad65.preview.jpg?crop=1860%2C1046%2C61%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/e/4c/e4c26a32-53d3-11ed-82dd-ebd0bc989c28/63596489aad65.preview.jpg?crop=1860%2C1046%2C61%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/e/4c/e4c26a32-53d3-11ed-82dd-ebd0bc989c28/63596489aad65.preview.jpg?crop=1860%2C1046%2C61%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/e/4c/e4c26a32-53d3-11ed-82dd-ebd0bc989c28/63596489aad65.preview.jpg?crop=1860%2C1046%2C61%2C0&resize=1860%2C1046&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/coverstory" class="tnt-section-tag">Cover Story</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/coverstory/round-this-town-some-lower-broadway-workers-allege-racist-treatment/article_e4c26a32-53d3-11ed-82dd-ebd0bc989c28.html" class="tnt-asset-link" aria-label="’Round This Town: Some Lower Broadway Workers Allege Racist Treatment">
        

        
            ’Round This Town: Some Lower Broadway Workers Allege Racist Treatment</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-c29ab53e-3ee2-11eb-b69b-2b631ea68b97-asset-e4c26a32-53d3-11ed-82dd-ebd0bc989c28" class="tnt-byline asset-byline"  >Brittney McKenna</span>
                </li><li class="card-date">
        <time datetime="2022-10-27T05:00:00-05:00" class="tnt-date asset-date text-muted">Oct 27, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">‘There are two versions of Broadway: the one that white people get to experience and the one&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-848958-3566c2a0-3857-11ed-ae69-9beae6acb87b" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-coverstory">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3566c2a0-3857-11ed-ae69-9beae6acb87b media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/coverstory/down-by-the-river-the-past-present-and-future-of-the-cumberland/article_3566c2a0-3857-11ed-ae69-9beae6acb87b.html" class="tnt-asset-link"  aria-label="Down by the River: The Past, Present and Future of the Cumberland">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Down by the River: The Past, Present and Future of the Cumberland"
                            class="img-responsive lazyload full default"
                            width="1634"
                            height="920"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/3/56/3566c2a0-3857-11ed-ae69-9beae6acb87b/6328df677c0cd.preview.jpg?crop=1634%2C920%2C13%2C90&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/3/56/3566c2a0-3857-11ed-ae69-9beae6acb87b/6328df677c0cd.preview.jpg?crop=1634%2C920%2C13%2C90&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/3/56/3566c2a0-3857-11ed-ae69-9beae6acb87b/6328df677c0cd.preview.jpg?crop=1634%2C920%2C13%2C90&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/3/56/3566c2a0-3857-11ed-ae69-9beae6acb87b/6328df677c0cd.preview.jpg?crop=1634%2C920%2C13%2C90&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/3/56/3566c2a0-3857-11ed-ae69-9beae6acb87b/6328df677c0cd.preview.jpg?crop=1634%2C920%2C13%2C90&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/3/56/3566c2a0-3857-11ed-ae69-9beae6acb87b/6328df677c0cd.preview.jpg?crop=1634%2C920%2C13%2C90&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/3/56/3566c2a0-3857-11ed-ae69-9beae6acb87b/6328df677c0cd.preview.jpg?crop=1634%2C920%2C13%2C90&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/3/56/3566c2a0-3857-11ed-ae69-9beae6acb87b/6328df677c0cd.preview.jpg?crop=1634%2C920%2C13%2C90&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/3/56/3566c2a0-3857-11ed-ae69-9beae6acb87b/6328df677c0cd.preview.jpg?crop=1634%2C920%2C13%2C90&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/3/56/3566c2a0-3857-11ed-ae69-9beae6acb87b/6328df677c0cd.preview.jpg?crop=1634%2C920%2C13%2C90&resize=1035%2C583&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/3/56/3566c2a0-3857-11ed-ae69-9beae6acb87b/6328df677c0cd.preview.jpg?crop=1634%2C920%2C13%2C90&resize=1200%2C676&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/3/56/3566c2a0-3857-11ed-ae69-9beae6acb87b/6328df677c0cd.preview.jpg?crop=1634%2C920%2C13%2C90&resize=1333%2C751&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/3/56/3566c2a0-3857-11ed-ae69-9beae6acb87b/6328df677c0cd.preview.jpg?crop=1634%2C920%2C13%2C90&resize=1476%2C831&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/3/56/3566c2a0-3857-11ed-ae69-9beae6acb87b/6328df677c0cd.preview.jpg?crop=1634%2C920%2C13%2C90&resize=1634%2C920&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/coverstory" class="tnt-section-tag">Cover Story</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/coverstory/down-by-the-river-the-past-present-and-future-of-the-cumberland/article_3566c2a0-3857-11ed-ae69-9beae6acb87b.html" class="tnt-asset-link" aria-label="Down by the River: The Past, Present and Future of the Cumberland">
        

        
            Down by the River: The Past, Present and Future of the Cumberland</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-5f2473cc-5210-11ec-ad00-ebc712435a16-asset-3566c2a0-3857-11ed-ae69-9beae6acb87b" class="tnt-byline asset-byline"  >Eli Motycka</span>
                </li><li class="card-date">
        <time datetime="2022-09-22T05:00:00-05:00" class="tnt-date asset-date text-muted">Sep 22, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Nashville has big plans for the Cumberland River. It’s also one of the state’s ‘impaired’ waterways.</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-1083656" class="tncms-block"><broadstreet-zone zone-id="84477"></broadstreet-zone></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-940575" class="tncms-block"><div style="margin: 20px 0; text-align: center;"><broadstreet-zone zone-id="84484"></broadstreet-zone></div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-797701" class="tncms-block"><section id="block-797701" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-797701 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts-culture"  href="/arts_culture/"  tabindex="0" >
                    <span class="nav-label ">Arts & Culture</span>
                </a></li><li>
                <a class="nav-link    tnt-section-food-drink"  href="/food_drink/"  tabindex="0" >
                    <span class="nav-label ">Food & Drink</span>
                </a></li><li>
                <a class="nav-link    tnt-section-music"  href="/music/"  tabindex="0" >
                    <span class="nav-label ">Music</span>
                </a></li><li>
                <a class="nav-link    tnt-section-podcast"  href="/podcast/"  tabindex="0" >
                    <span class="nav-label ">Podcast</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promo"  href="/promo/"  tabindex="0" >
                    <span class="nav-label ">Promo</span>
                </a></li><li>
                <a class="nav-link    tnt-section-best-of-nashville"  href="/bon/"  tabindex="0" >
                    <span class="nav-label ">Best of Nashville</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-797661" class="tncms-block"><section id="block-797661" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-797661 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="https://calendar.nashvillescene.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-797706" class="tncms-block padding-bottom footer-logo"><div id="site-logo-797706" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/custom/image/05d83cc6-184d-11ea-a45f-937ce5008b63.png?resize=200%2C90" 
            srcset="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/custom/image/05d83cc6-184d-11ea-a45f-937ce5008b63.png?resize=150%2C68 150w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/custom/image/05d83cc6-184d-11ea-a45f-937ce5008b63.png?resize=200%2C90 200w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/custom/image/05d83cc6-184d-11ea-a45f-937ce5008b63.png?resize=225%2C102 225w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/custom/image/05d83cc6-184d-11ea-a45f-937ce5008b63.png?resize=300%2C136 300w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/custom/image/05d83cc6-184d-11ea-a45f-937ce5008b63.png?resize=400%2C181 400w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/custom/image/05d83cc6-184d-11ea-a45f-937ce5008b63.png 540w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="500"
            height="226"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1087672" class="tncms-block"><div id="tncms-block-custom" class="tncms-block"><section id="block-custom" class="block emphasis-h4   "><address>
    <strong>nashvillescene.com</strong><br>
    210 12th Avenue South<br>
    Nashville, TN 37203
    <br><strong>Phone:</strong> 615-244-7989<br></address></section></div></div><div id="tncms-block-797711" class="tncms-block padding-bottom"><div class="follow-links-797711 follow-links default">
    
    <section id="block-797711" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-797711 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thenashvillescene" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/nashvillescene/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/nashville-scene" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/nashvillescene" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.nashvillescene.com",
  "sameAs" : ["https://www.facebook.com/thenashvillescene","http://twitter.com/nashvillescene/","https://www.linkedin.com/company/nashville-scene","https://www.youtube.com/user/nashvillescene"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1362994" class="tncms-block"><broadstreet-zone zone-id="96797"></broadstreet-zone></div><div id="tncms-block-940500" class="tncms-block"><broadstreet-zone zone-id="84483"></broadstreet-zone></div><div id="tncms-block-797665" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-797665"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Nashville Scene</a>, 210 12th Avenue South Nashville, TN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["music/nashvillecream", "music"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["eric lehning", "jordan lehning", "the non-commissioned officers", "nosferatu", "unchained melody", "fresh vid", "cream premiere"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-797709'),
            query_input = d.getElementById('site-search-797709-term'),
            search_dropdown = d.getElementById('site-search-797709-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-797709 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                            $("#author-popup-d35768b4-186c-11eb-9d19-1ff2bdd422dd-asset-9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9").popover({
                                content: $("#author-popup-d35768b4-186c-11eb-9d19-1ff2bdd422dd-asset-9a60bbbc-56dd-11ed-9eda-8bb3700fb9b9-content").html(),
                                container: "body",
                                html:true,
                                sanitize: false,
                                trigger: "hover",
                                placement: "top",
                                delay:{ show:100, hide:200 }
                            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script></body>
</html>