
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.nashvillescene.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="food and drink, hermitage hotel, jean-georges vongerichten, drusie darr" />
<meta name="news_keywords" content="food and drink, hermitage hotel, jean-georges vongerichten, drusie darr" />
<meta name="description" content="The acclaimed chef and restaurateur is excited to bring his brand of cuisine to Nashville" />
<meta name="author" content="Chris Chamberlain" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.nashvillescene.com/food_drink/bites/talking-about-nashville-with-chef-jean-georges-of-drusie-darr/article_f92af49c-4bc0-11ec-8791-2b078a452489.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/8/e3/8e35c2ec-4bc1-11ec-bc78-2306714d7413/619be0cf0a3ec.image.jpg?crop=1128%2C592%2C19%2C421&amp;resize=1128%2C592&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1128" />
<meta property="og:image:height" content="592" />
<meta property="og:title" content="Talking About Nashville With Chef Jean-Georges of Drusie &amp; Darr" />
<meta property="og:description" content="The acclaimed chef and restaurateur is excited to bring his brand of cuisine to Nashville" />
<meta property="og:site_name" content="Nashville Scene" />
<meta property="og:section" content="Bites" />
<meta property="article:publisher" content="https://www.facebook.com/thenashvillescene" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/8/e3/8e35c2ec-4bc1-11ec-bc78-2306714d7413/619be0cf0a3ec.image.jpg?crop=1128%2C592%2C19%2C421&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@nashvillescene" />
<meta name="twitter:image:alt" content="Jean-Georges Vongerichten" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Noto+Serif:400,700|Oswald:400,700|Playfair+Display:700|Source+Sans+Pro:400,700&amp;display=swap"/>
<style>/*<![CDATA[*/ #user-controls-797713 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-797713 .tn-user-screenname, #user-controls-797713 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-797713 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-797713 .dropdown-signup { font-size: 12px; } #user-controls-797713 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-797713 .large-user-avatar { margin-right: 10px; } #user-controls-797713 .large-user-controls { font-size: 12px; } #user-controls-797713 .logout-btn { cursor: pointer; } #user-controls-797713 .user-welcome { color: #fff; } #user-controls-797713 .login-btn { background-color: #000; border-color: #000; } #user-controls-797713 .login-btn:hover { text-decoration: underline; } #block-797709 .search-spinner { position: absolute; } #block-797709 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-797709 { margin-bottom: 0; } #site-search-797709 .site-search-form { padding: 0; } #site-search-797709 #site-search-797709-btn { outline: none; } #site-search-797709 #site-search-797709-term { border: 0; box-shadow: none; } #site-search-797709 .site-search-form { box-shadow: none; } #tncms-block-797705 .tnt-prop-img { max-width: 500px; } #site-logo-797705 { color: #666; } .follow-links-797710 li { margin-right: 1px; padding: 0; } .follow-links-797710 li a, .follow-links-797710 li a:focus, .follow-links-797710 li a:active { ; color: #fff!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-797710 li a:hover { text-decoration: none; opacity: 1; } .follow-links-797710 li a.fb:hover { color: #3A59A5; } .follow-links-797710 li a.tw:hover { color: #46C8F9; } .follow-links-797710 li a.yt:hover { color: #CE2B29; } .follow-links-797710 li a.li:hover { color: #1B86BC; } #user-controls-797712 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-797712 .tn-user-screenname, #user-controls-797712 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-797712 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-797712 .dropdown-signup { font-size: 12px; } #user-controls-797712 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-797712 .large-user-avatar { margin-right: 10px; } #user-controls-797712 .large-user-controls { font-size: 12px; } #user-controls-797712 .logout-btn { cursor: pointer; } #user-controls-797712 .login-btn { background-color: #000; border-color: #000; } #user-controls-797712 .login-btn:hover { text-decoration: underline; } #tncms-block-797669 .tnt-prop-img { max-width: 500px; } #site-logo-797669 { color: #666; } #tncms-block-797706 .tnt-prop-img { max-width: 500px; } #site-logo-797706 { color: #666; } .follow-links-797711 li { margin-right: 1px; padding: 0; } .follow-links-797711 li a, .follow-links-797711 li a:focus, .follow-links-797711 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-797711 li a:hover { text-decoration: none; opacity: 1; } .follow-links-797711 li a.fb,.follow-links-797711 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-797711 li a.tw,.follow-links-797711 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-797711 li a.yt,.follow-links-797711 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-797711 li a.li,.follow-links-797711 li a.li:hover { color: #fff; background-color: #1B86BC; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/food_drink\/bites","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Chris Chamberlain","presentation":null,"start_hour":"07","id":"f92af49c-4bc0-11ec-8791-2b078a452489","app":"editorial","ga_page":"\/food_drink\/bites\/article_f92af49c-4bc0-11ec-8791-2b078a452489.html"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"next"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":204},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/food_drink\/bites","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Chris Chamberlain","presentation":null,"start_hour":"07","id":"f92af49c-4bc0-11ec-8791-2b078a452489","app":"editorial","ga_page":"\/food_drink\/bites\/article_f92af49c-4bc0-11ec-8791-2b078a452489.html"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"next"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":204},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-T9CCJXP');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/ads/impressions.js?_dc=1637692519"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/ads/traffic.js?_dc=1637649318"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/ads/settings.js?_dc=1623776128"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Talking About Nashville With Chef Jean-Georges of Drusie &amp; Darr | Bites | nashvillescene.com</title>
            
    <style>body { background-color: #ffffff; color: #666; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #000; } #site-footer-container, #site-footer { background-color: #000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #E00024; }#site-header-container{ border-bottom: 3px solid #E00024; }#site-footer-container{ border-top: 3px solid #E00024; } .tnt-bg-accent { background-color: #E00024; } a .tnt-caret-down { color: #E00024; } .block-title .block-title-inner { border-color: #E00024; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #E00024; } .form-control:focus { border-bottom-color: #E00024; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.nashvillescene.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Talking About Nashville With Chef Jean-Georges of Drusie &amp; Darr | Bites | nashvillescene.com" href="http://www.nashvillescene.com/search/?f=rss&amp;t=article&amp;c=food_drink/bites&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.nashvillescene.com/food_drink/bites/talking-about-nashville-with-chef-jean-georges-of-drusie-darr/article_f92af49c-4bc0-11ec-8791-2b078a452489.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
<script src="https://cdn.broadstreetads.com/init-2.min.js" target="_blank"></script>
<script>broadstreet.loadNetworkJS(6899)</script>



<script language="javascript" type="text/javascript">
$(document).ready(function() {       
     //$('#site-search-836583-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
        

}); 
</script>









        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-f92af49c-4bc0-11ec-8791-2b078a452489  section-food-drink section-bites type-article infinity-summary-sticky-siderail" data-authors='[]' data-path="/food_drink/bites">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.nashvillescene.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Ffood_drink%2Fbites&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Chris+Chamberlain&amp;tncms.asset.start_hour=07&amp;tncms.asset.id=f92af49c-4bc0-11ec-8791-2b078a452489&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Ffood_drink%2Fbites%2Farticle_f92af49c-4bc0-11ec-8791-2b078a452489.html&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=204&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T9CCJXP&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Ffood_drink%2Fbites&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Chris+Chamberlain&amp;tncms.asset.start_hour=07&amp;tncms.asset.id=f92af49c-4bc0-11ec-8791-2b078a452489&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Ffood_drink%2Fbites%2Farticle_f92af49c-4bc0-11ec-8791-2b078a452489.html&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=204&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.nashvillescene.com/users/admin/contribute/article/?assetid=f92af49c-4bc0-11ec-8791-2b078a452489&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.nashvillescene.com/users/admin/contribute/article/?from_section=/food_drink/bites"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.nashvillescene.com/tncms/admin/editorial-asset/?edit=f92af49c-4bc0-11ec-8791-2b078a452489"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-797713" class="tncms-block hidden-md hidden-lg text-center"><div id="user-controls-797713" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.nashvillescene.com/users/signup/?referer_url=https%3A%2F%2Fwww.nashvillescene.com%2Ffood_drink%2Fbites%2Ftalking-about-nashville-with-chef-jean-georges-of-drusie-darr%2Farticle_f92af49c-4bc0-11ec-8791-2b078a452489.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.nashvillescene.com/users/login/?referer_url=https%3A%2F%2Fwww.nashvillescene.com%2Ffood_drink%2Fbites%2Ftalking-about-nashville-with-chef-jean-georges-of-drusie-darr%2Farticle_f92af49c-4bc0-11ec-8791-2b078a452489.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.nashvillescene.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-797713').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.nashvillescene.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.nashvillescene.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.nashvillescene.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-797713').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.nashvillescene.com/users/logout/" id="user-logout-form-797713"><input type="hidden" name="referer_url" value="https://www.nashvillescene.com/food_drink/bites/talking-about-nashville-with-chef-jean-georges-of-drusie-darr/article_f92af49c-4bc0-11ec-8791-2b078a452489.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-797709" class="tncms-block"><section id="block-797709" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-797709" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-797709" aria-labelledby="site-search-button-797709" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-797709-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-797709-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-797709-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-797709').submit();
        return false;
    });

    $('#site-search-797709').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-797709 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-797709 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-797709-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/covid-19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/citylimits/"  class="nav-link tnt-section-city-limits">City Limits</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coverstory/"  class="nav-link tnt-section-cover-story">Cover Story</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/jrspewing/"  class="nav-link tnt-section-jr-spewing">J.R. Spewing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/realestate/"  class="nav-link tnt-section-headline-homesreal-estate">Headline Homes/Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/metropolitik/"  class="nav-link tnt-section-metropolitik">Metropolitik</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/pithinthewind/"  class="nav-link tnt-section-pith-in-the-wind">Pith in the Wind</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/slideshows/"  class="nav-link tnt-section-slideshows">Slideshows</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/billfreeman/"  class="nav-link tnt-section-from-bill-freeman">From Bill Freeman</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/walk_a_mile/"  class="nav-link tnt-section-walk-a-mile">Walk a Mile</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/arts_culture/"  class="nav-link tnt-section-arts-culture">Arts & Culture</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_culture/adviceking/"  class="nav-link tnt-section-advice-king">Advice King</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_culture/andanotherthing/"  class="nav-link tnt-section-and-another-thing">And Another Thing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_culture/books/"  class="nav-link tnt-section-books">Books</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_culture/comedy/"  class="nav-link tnt-section-comedy">Comedy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_culture/coverstory/"  class="nav-link tnt-section-cover-story">Cover Story</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_culture/film_tv/"  class="nav-link tnt-section-filmtv">Film/TV</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_culture/nashvillebyline/"  class="nav-link tnt-section-nashville-byline">Nashville Byline</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_culture/performingarts/"  class="nav-link tnt-section-performing-arts">Performing Arts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_culture/theater/"  class="nav-link tnt-section-theater">Theater</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_culture/visualart/"  class="nav-link tnt-section-visual-art">Visual Art</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_culture/vodkayonic/"  class="nav-link tnt-section-vodka-yonic">Vodka Yonic</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/food_drink/"  class="nav-link tnt-section-food-drink">Food & Drink</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food_drink/bites/"  class="nav-link tnt-section-bites">Bites</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food_drink/boozehound/"  class="nav-link tnt-section-booze-hound">Booze Hound</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food_drink/cheapeats/"  class="nav-link tnt-section-cheap-eats">Cheap Eats</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food_drink/coverstory/"  class="nav-link tnt-section-cover-story">Cover Story</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food_drink/reviews/"  class="nav-link tnt-section-dining-reviews">Dining Reviews</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food_drink/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food_drink/sugarshock/"  class="nav-link tnt-section-sugar-shock">Sugar Shock</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food_drink/vegout/"  class="nav-link tnt-section-veg-out">Veg Out</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food_drink/takeout_picks/"  class="nav-link tnt-section-takeout-picks">Takeout Picks</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/music/"  class="nav-link tnt-section-music">Music</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/music/coverstory/"  class="nav-link tnt-section-cover-story">Cover Story</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/music/nashvillecream/"  class="nav-link tnt-section-nashville-cream">Nashville Cream</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/music/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/music/thespin/"  class="nav-link tnt-section-the-spin">The Spin</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/music/slideshows/"  class="nav-link tnt-section-slideshows">Slideshows</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://calendar.nashvillescene.com"  target="_blank" rel="noopener" class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://calendar.nashvillescene.com/lists/620"  target="_blank" rel="noopener" class="nav-link tnt-section-critics-picks">Critics' Picks</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://calendar.nashvillescene.com/cal"  target="_blank" rel="noopener" class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-media">Media</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/promo/freestuff/"  class="nav-link tnt-section-promo">Promo</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/promo/freestuff/"  class="nav-link tnt-section-free-stuff">Free Stuff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.fwpublishingevents.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-scene-events">Scene Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://adultcontemporaryart.com/futurephilia"  target="_blank" rel="noopener" class="nav-link tnt-section-futurephilia">Futurephilia</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about">About</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ads/"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pitchguide/"  class="nav-link tnt-section-pitch-guide">Pitch Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/comments.html"  class="nav-link tnt-section-comments-policy">Comments Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/in_print"  class="nav-link tnt-section-in-print">In Print</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/pickup.html"  class="nav-link tnt-section-pickup-locations">Pickup Locations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-conditions">Terms & Conditions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/bon/2021/"  class="nav-link tnt-section-best-of-nashville">Best of Nashville</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bon/2021/"  class="nav-link tnt-section-2021">2021</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bon/2020/"  class="nav-link tnt-section-2020">2020</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bon/2019/"  class="nav-link tnt-section-2019">2019</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bon/2018/"  class="nav-link tnt-section-2018">2018</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bon/2017/"  class="nav-link tnt-section-2017">2017</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-797705" class="tncms-block header-logo"><div id="site-logo-797705" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/custom/image/6ff2636c-183d-11ea-a45f-8b54528f4ea5.png?resize=200%2C90" 
            srcset="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/custom/image/6ff2636c-183d-11ea-a45f-8b54528f4ea5.png?resize=150%2C68 150w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/custom/image/6ff2636c-183d-11ea-a45f-8b54528f4ea5.png?resize=200%2C90 200w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/custom/image/6ff2636c-183d-11ea-a45f-8b54528f4ea5.png?resize=225%2C102 225w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/custom/image/6ff2636c-183d-11ea-a45f-8b54528f4ea5.png?resize=300%2C136 300w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/custom/image/6ff2636c-183d-11ea-a45f-8b54528f4ea5.png?resize=400%2C181 400w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/custom/image/6ff2636c-183d-11ea-a45f-8b54528f4ea5.png 540w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="500"
            height="226"
            alt="site-logo"></a>
        </div></div></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-797710" class="tncms-block pull-right header-social"><div class="follow-links-797710 pull-right">
    
    <section id="block-797710" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thenashvillescene" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/nashvillescene/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/nashville-scene" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/nashvillescene" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.nashvillescene.com",
  "sameAs" : ["https://www.facebook.com/thenashvillescene","http://twitter.com/nashvillescene/","https://www.linkedin.com/company/nashville-scene","https://www.youtube.com/user/nashvillescene"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-797712" class="tncms-block pull-right header-user"><div id="user-controls-797712" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.nashvillescene.com/users/signup/?referer_url=https%3A%2F%2Fwww.nashvillescene.com%2Ffood_drink%2Fbites%2Ftalking-about-nashville-with-chef-jean-georges-of-drusie-darr%2Farticle_f92af49c-4bc0-11ec-8791-2b078a452489.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.nashvillescene.com/users/login/?referer_url=https%3A%2F%2Fwww.nashvillescene.com%2Ffood_drink%2Fbites%2Ftalking-about-nashville-with-chef-jean-georges-of-drusie-darr%2Farticle_f92af49c-4bc0-11ec-8791-2b078a452489.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.nashvillescene.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-797712').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.nashvillescene.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.nashvillescene.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.nashvillescene.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-797712').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.nashvillescene.com/users/logout/" id="user-logout-form-797712"><input type="hidden" name="referer_url" value="https://www.nashvillescene.com/food_drink/bites/talking-about-nashville-with-chef-jean-georges-of-drusie-darr/article_f92af49c-4bc0-11ec-8791-2b078a452489.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-support"  href="https://us.commitchange.com/tn/nashville/nashville-scene/campaigns/nashville-scene"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Support</span>
                </a></li><li>
                <a class="nav-link   tnt-section-shop"  href="https://www.nashvillesceneshop.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Shop</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact/"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news-tips"  href="/site/forms/online_services/news_tips"  tabindex="0">
                    <span class="nav-label">News Tips</span>
                </a></li><li>
                <a class="nav-link   tnt-section-city-guide"  href="/city_guide/"  tabindex="0">
                    <span class="nav-label">City Guide</span>
                </a></li><li>
                <a class="nav-link   tnt-section-camp-guide"  href="/campguide2021/"  tabindex="0">
                    <span class="nav-label">Camp Guide</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gift-guide"  href="/gift_guide/"  tabindex="0">
                    <span class="nav-label">Gift Guide</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-797669" class="tncms-block mobile-logo hidden-lg hidden-md"><div id="site-logo-797669" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/custom/image/5d4f009c-184e-11ea-a45f-b3b4b3c4f31f.png?resize=200%2C90" 
            srcset="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/custom/image/5d4f009c-184e-11ea-a45f-b3b4b3c4f31f.png?resize=150%2C68 150w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/custom/image/5d4f009c-184e-11ea-a45f-b3b4b3c4f31f.png?resize=200%2C90 200w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/custom/image/5d4f009c-184e-11ea-a45f-b3b4b3c4f31f.png?resize=225%2C102 225w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/custom/image/5d4f009c-184e-11ea-a45f-b3b4b3c4f31f.png?resize=300%2C136 300w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/custom/image/5d4f009c-184e-11ea-a45f-b3b4b3c4f31f.png?resize=400%2C181 400w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/custom/image/5d4f009c-184e-11ea-a45f-b3b4b3c4f31f.png 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="500"
            height="226"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-covid-19"  href="/news/covid-19/"  tabindex="0">
                    <span class="nav-label">COVID-19</span>
                </a></li><li>
                <a class="nav-link   tnt-section-city-limits"  href="/news/citylimits/"  tabindex="0">
                    <span class="nav-label">City Limits</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cover-story"  href="/news/coverstory/"  tabindex="0">
                    <span class="nav-label">Cover Story</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jr-spewing"  href="/news/jrspewing/"  tabindex="0">
                    <span class="nav-label">J.R. Spewing</span>
                </a></li><li>
                <a class="nav-link   tnt-section-headline-homesreal-estate"  href="/news/realestate/"  tabindex="0">
                    <span class="nav-label">Headline Homes/Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters"  href="/news/letters/"  tabindex="0">
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-metropolitik"  href="/news/metropolitik/"  tabindex="0">
                    <span class="nav-label">Metropolitik</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pith-in-the-wind"  href="/news/pithinthewind/"  tabindex="0">
                    <span class="nav-label">Pith in the Wind</span>
                </a></li><li>
                <a class="nav-link   tnt-section-slideshows"  href="/news/slideshows/"  tabindex="0">
                    <span class="nav-label">Slideshows</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/news/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-from-bill-freeman"  href="/news/billfreeman/"  tabindex="0">
                    <span class="nav-label">From Bill Freeman</span>
                </a></li><li>
                <a class="nav-link   tnt-section-walk-a-mile"  href="/news/walk_a_mile/"  tabindex="0">
                    <span class="nav-label">Walk a Mile</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-arts-culture"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts_culture/"  tabindex="0">
                    <span class="nav-label">Arts & Culture</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-advice-king"  href="/arts_culture/adviceking/"  tabindex="0">
                    <span class="nav-label">Advice King</span>
                </a></li><li>
                <a class="nav-link   tnt-section-and-another-thing"  href="/arts_culture/andanotherthing/"  tabindex="0">
                    <span class="nav-label">And Another Thing</span>
                </a></li><li>
                <a class="nav-link   tnt-section-books"  href="/arts_culture/books/"  tabindex="0">
                    <span class="nav-label">Books</span>
                </a></li><li>
                <a class="nav-link   tnt-section-comedy"  href="/arts_culture/comedy/"  tabindex="0">
                    <span class="nav-label">Comedy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cover-story"  href="/arts_culture/coverstory/"  tabindex="0">
                    <span class="nav-label">Cover Story</span>
                </a></li><li>
                <a class="nav-link   tnt-section-filmtv"  href="/arts_culture/film_tv/"  tabindex="0">
                    <span class="nav-label">Film/TV</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nashville-byline"  href="/arts_culture/nashvillebyline/"  tabindex="0">
                    <span class="nav-label">Nashville Byline</span>
                </a></li><li>
                <a class="nav-link   tnt-section-performing-arts"  href="/arts_culture/performingarts/"  tabindex="0">
                    <span class="nav-label">Performing Arts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-theater"  href="/arts_culture/theater/"  tabindex="0">
                    <span class="nav-label">Theater</span>
                </a></li><li>
                <a class="nav-link   tnt-section-visual-art"  href="/arts_culture/visualart/"  tabindex="0">
                    <span class="nav-label">Visual Art</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vodka-yonic"  href="/arts_culture/vodkayonic/"  tabindex="0">
                    <span class="nav-label">Vodka Yonic</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-food-drink"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/food_drink/"  tabindex="0">
                    <span class="nav-label">Food & Drink</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-bites"  href="/food_drink/bites/"  tabindex="0">
                    <span class="nav-label">Bites</span>
                </a></li><li>
                <a class="nav-link   tnt-section-booze-hound"  href="/food_drink/boozehound/"  tabindex="0">
                    <span class="nav-label">Booze Hound</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cheap-eats"  href="/food_drink/cheapeats/"  tabindex="0">
                    <span class="nav-label">Cheap Eats</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cover-story"  href="/food_drink/coverstory/"  tabindex="0">
                    <span class="nav-label">Cover Story</span>
                </a></li><li>
                <a class="nav-link   tnt-section-dining-reviews"  href="/food_drink/reviews/"  tabindex="0">
                    <span class="nav-label">Dining Reviews</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/food_drink/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sugar-shock"  href="/food_drink/sugarshock/"  tabindex="0">
                    <span class="nav-label">Sugar Shock</span>
                </a></li><li>
                <a class="nav-link   tnt-section-veg-out"  href="/food_drink/vegout/"  tabindex="0">
                    <span class="nav-label">Veg Out</span>
                </a></li><li>
                <a class="nav-link   tnt-section-takeout-picks"  href="/food_drink/takeout_picks/"  tabindex="0">
                    <span class="nav-label">Takeout Picks</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-music"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/music/"  tabindex="0">
                    <span class="nav-label">Music</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-cover-story"  href="/music/coverstory/"  tabindex="0">
                    <span class="nav-label">Cover Story</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nashville-cream"  href="/music/nashvillecream/"  tabindex="0">
                    <span class="nav-label">Nashville Cream</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/music/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-spin"  href="/music/thespin/"  tabindex="0">
                    <span class="nav-label">The Spin</span>
                </a></li><li>
                <a class="nav-link   tnt-section-slideshows"  href="/music/slideshows/"  tabindex="0">
                    <span class="nav-label">Slideshows</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://calendar.nashvillescene.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-critics-picks"  href="https://calendar.nashvillescene.com/lists/620"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Critics' Picks</span>
                </a></li><li>
                <a class="nav-link   tnt-section-event-calendar"  href="https://calendar.nashvillescene.com/cal"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Event Calendar</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-media"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Media</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-promo"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/promo/freestuff/"  tabindex="0">
                    <span class="nav-label">Promo</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-free-stuff"  href="/promo/freestuff/"  tabindex="0">
                    <span class="nav-label">Free Stuff</span>
                </a></li><li>
                <a class="nav-link   tnt-section-scene-events"  href="https://www.fwpublishingevents.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Scene Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-futurephilia"  href="https://adultcontemporaryart.com/futurephilia"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Futurephilia</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-about"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-advertise"  href="/ads/"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact/"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pitch-guide"  href="/pitchguide/"  tabindex="0">
                    <span class="nav-label">Pitch Guide</span>
                </a></li><li>
                <a class="nav-link   tnt-section-comments-policy"  href="/site/comments.html"  tabindex="0">
                    <span class="nav-label">Comments Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-in-print"  href="/in_print"  tabindex="0">
                    <span class="nav-label">In Print</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pickup-locations"  href="/site/pickup.html"  tabindex="0">
                    <span class="nav-label">Pickup Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-conditions"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms & Conditions</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-best-of-nashville"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/bon/2021/"  tabindex="0">
                    <span class="nav-label">Best of Nashville</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-2021"  href="/bon/2021/"  tabindex="0">
                    <span class="nav-label">2021</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2020"  href="/bon/2020/"  tabindex="0">
                    <span class="nav-label">2020</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2019"  href="/bon/2019/"  tabindex="0">
                    <span class="nav-label">2019</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2018"  href="/bon/2018/"  tabindex="0">
                    <span class="nav-label">2018</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2017"  href="/bon/2017/"  tabindex="0">
                    <span class="nav-label">2017</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #000">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nashvillescene.com%2Ffood_drink%2Fbites%2Ftalking-about-nashville-with-chef-jean-georges-of-drusie-darr%2Farticle_f92af49c-4bc0-11ec-8791-2b078a452489.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/food_drink/bites/talking-about-nashville-with-chef-jean-georges-of-drusie-darr/article_f92af49c-4bc0-11ec-8791-2b078a452489.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f92af49c-4bc0-11ec-8791-2b078a452489"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Talking%20About%20Nashville%20With%20Chef%20Jean-Georges%20of%20Drusie%20%26%20Darr&via=nashvillescene&url=https%3A%2F%2Fwww.nashvillescene.com%2Ffood_drink%2Fbites%2Ftalking-about-nashville-with-chef-jean-georges-of-drusie-darr%2Farticle_f92af49c-4bc0-11ec-8791-2b078a452489.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/food_drink/bites/talking-about-nashville-with-chef-jean-georges-of-drusie-darr/article_f92af49c-4bc0-11ec-8791-2b078a452489.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f92af49c-4bc0-11ec-8791-2b078a452489"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nashvillescene.com/food_drink/bites/talking-about-nashville-with-chef-jean-georges-of-drusie-darr/article_f92af49c-4bc0-11ec-8791-2b078a452489.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/food_drink/bites/talking-about-nashville-with-chef-jean-georges-of-drusie-darr/article_f92af49c-4bc0-11ec-8791-2b078a452489.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f92af49c-4bc0-11ec-8791-2b078a452489"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nashvillescene.com/tncms/asset/editorial/f92af49c-4bc0-11ec-8791-2b078a452489" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f92af49c-4bc0-11ec-8791-2b078a452489"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNashville%20Scene%5D%20Talking%20About%20Nashville%20With%20Chef%20Jean-Georges%20of%20Drusie%20%26%20Darr&body=https%3A%2F%2Fwww.nashvillescene.com%2Ffood_drink%2Fbites%2Ftalking-about-nashville-with-chef-jean-georges-of-drusie-darr%2Farticle_f92af49c-4bc0-11ec-8791-2b078a452489.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f92af49c-4bc0-11ec-8791-2b078a452489"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-940506" class="tncms-block"><div style="margin: 20px 0; text-align: center;"><broadstreet-zone zone-id="84484"></broadstreet-zone></div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1040704" class="tncms-block"><broadstreet-zone zone-id="84478"></broadstreet-zone></div></div></div>
        </div><div id="modal-image-8e35c2ec-4bc1-11ec-bc78-2306714d7413" class="modal fullscreen in modal-image image-default modal-8e35c2ec-4bc1-11ec-bc78-2306714d7413" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/8/e3/8e35c2ec-4bc1-11ec-bc78-2306714d7413/619be0cf0a3ec.image.jpg?resize=400%2C600"
                    srcset="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/8/e3/8e35c2ec-4bc1-11ec-bc78-2306714d7413/619be0cf0a3ec.image.jpg?resize=150%2C225 150w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/8/e3/8e35c2ec-4bc1-11ec-bc78-2306714d7413/619be0cf0a3ec.image.jpg?resize=200%2C300 200w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/8/e3/8e35c2ec-4bc1-11ec-bc78-2306714d7413/619be0cf0a3ec.image.jpg?resize=225%2C337 225w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/8/e3/8e35c2ec-4bc1-11ec-bc78-2306714d7413/619be0cf0a3ec.image.jpg?resize=300%2C450 300w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/8/e3/8e35c2ec-4bc1-11ec-bc78-2306714d7413/619be0cf0a3ec.image.jpg?resize=400%2C600 400w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/8/e3/8e35c2ec-4bc1-11ec-bc78-2306714d7413/619be0cf0a3ec.image.jpg?resize=540%2C810 540w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/8/e3/8e35c2ec-4bc1-11ec-bc78-2306714d7413/619be0cf0a3ec.image.jpg?resize=640%2C960 640w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/8/e3/8e35c2ec-4bc1-11ec-bc78-2306714d7413/619be0cf0a3ec.image.jpg?resize=750%2C1125 750w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/8/e3/8e35c2ec-4bc1-11ec-bc78-2306714d7413/619be0cf0a3ec.image.jpg?resize=990%2C1485 990w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/8/e3/8e35c2ec-4bc1-11ec-bc78-2306714d7413/619be0cf0a3ec.image.jpg?resize=1035%2C1552 1035w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/8/e3/8e35c2ec-4bc1-11ec-bc78-2306714d7413/619be0cf0a3ec.image.jpg?resize=1175%2C1762 1200w"
                    sizes="100vw"
                    
                    width="1175"
                    height="1762"
                    alt="Jean-Georges Vongerichten"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-8e35c2ec-4bc1-11ec-bc78-2306714d7413" data-target=".caption-inner-modal-image-8e35c2ec-4bc1-11ec-bc78-2306714d7413">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-8e35c2ec-4bc1-11ec-bc78-2306714d7413 collapse in"><div class="caption-text"><p>Chef <span>Jean-Georges Vongerichten</span></p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nashvillescene.com%2Fjean-georges-vongerichten%2Fimage_8e35c2ec-4bc1-11ec-bc78-2306714d7413.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/jean-georges-vongerichten/image_8e35c2ec-4bc1-11ec-bc78-2306714d7413.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8e35c2ec-4bc1-11ec-bc78-2306714d7413"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jean-Georges%20Vongerichten&via=nashvillescene&url=https%3A%2F%2Fwww.nashvillescene.com%2Fjean-georges-vongerichten%2Fimage_8e35c2ec-4bc1-11ec-bc78-2306714d7413.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/jean-georges-vongerichten/image_8e35c2ec-4bc1-11ec-bc78-2306714d7413.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8e35c2ec-4bc1-11ec-bc78-2306714d7413"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nashvillescene.com/jean-georges-vongerichten/image_8e35c2ec-4bc1-11ec-bc78-2306714d7413.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/jean-georges-vongerichten/image_8e35c2ec-4bc1-11ec-bc78-2306714d7413.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8e35c2ec-4bc1-11ec-bc78-2306714d7413"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nashvillescene.com/tncms/asset/editorial/8e35c2ec-4bc1-11ec-bc78-2306714d7413" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8e35c2ec-4bc1-11ec-bc78-2306714d7413"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNashville%20Scene%5D%20Jean-Georges%20Vongerichten&body=https%3A%2F%2Fwww.nashvillescene.com%2Fjean-georges-vongerichten%2Fimage_8e35c2ec-4bc1-11ec-bc78-2306714d7413.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8e35c2ec-4bc1-11ec-bc78-2306714d7413"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/jean-georges-vongerichten/image_8e35c2ec-4bc1-11ec-bc78-2306714d7413.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8e35c2ec-4bc1-11ec-bc78-2306714d7413"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8e35c2ec-4bc1-11ec-bc78-2306714d7413-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8e35c2ec-4bc1-11ec-bc78-2306714d7413" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8e35c2ec-4bc1-11ec-bc78-2306714d7413" class="save-list-8e35c2ec-4bc1-11ec-bc78-2306714d7413-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8e35c2ec-4bc1-11ec-bc78-2306714d7413" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-8e35c2ec-4bc1-11ec-bc78-2306714d7413 img { max-height: 1762px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-f92af49c-4bc0-11ec-8791-2b078a452489" class="asset article-default"  data-url="https://www.nashvillescene.com/food_drink/bites/talking-about-nashville-with-chef-jean-georges-of-drusie-darr/article_f92af49c-4bc0-11ec-8791-2b078a452489.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>The acclaimed chef and restaurateur is excited to bring his brand of cuisine to Nashville</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/8/e3/8e35c2ec-4bc1-11ec-bc78-2306714d7413/619be0cf0a3ec.image.jpg?crop=1128%2C592%2C19%2C421&resize=1128%2C592&order=crop%2Cresize">
            <meta itemprop="width" content="1128">
            <meta itemprop="height" content="592">
        </div>
        <meta itemprop="name" content="nashvillescene.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.nashvillescene.com/food_drink/bites/talking-about-nashville-with-chef-jean-georges-of-drusie-darr/article_f92af49c-4bc0-11ec-8791-2b078a452489.html" />
    <style>
                .asset-paging .direction {
                    color: #E00024;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.nashvillescene.com\/tncms\/search\/mlt\/?origin=f92af49c-4bc0-11ec-8791-2b078a452489&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f92af49c-4bc0-11ec-8791-2b078a452489","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-f92af49c-4bc0-11ec-8791-2b078a452489" class="asset-paging">
                <div id="paging-prev-f92af49c-4bc0-11ec-8791-2b078a452489" class="paging-link prev offset"></div>
                <div id="paging-next-f92af49c-4bc0-11ec-8791-2b078a452489" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Talking About Nashville With Chef Jean-Georges of Drusie & Darr
        </span>
    </h1>
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>The acclaimed chef and restaurateur is excited to bring his brand of cuisine to Nashville</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-885e9d1e-3ee1-11eb-b69b-1b6d94b521f7-asset-f92af49c-4bc0-11ec-8791-2b078a452489" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.nashvillescene.com/users/profile/Chris%20Chamberlain">Chris Chamberlain</a></span>
                
                    <div id="author-popup-885e9d1e-3ee1-11eb-b69b-1b6d94b521f7-asset-f92af49c-4bc0-11ec-8791-2b078a452489-content" class="hide">
                        <article class="clearfix card author popup-content card-author-885e9d1e-3ee1-11eb-b69b-1b6d94b521f7">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.nashvillescene.com/users/profile/Chris%20Chamberlain" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Chris Chamberlain"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/77c8f607b7d30548819a15b250d04454?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.nashvillescene.com/users/profile/Chris%20Chamberlain" rel="author" class="tnt-user-profile-link tnt-user-name">Chris Chamberlain</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:cchamberlain@gmail.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-885e9d1e-3ee1-11eb-b69b-1b6d94b521f7-asset-f92af49c-4bc0-11ec-8791-2b078a452489').popover({
                            content: $('#author-popup-885e9d1e-3ee1-11eb-b69b-1b6d94b521f7-asset-f92af49c-4bc0-11ec-8791-2b078a452489-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-11-23T07:00:00-06:00" class="tnt-date asset-date text-muted">
            Nov 23, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-11-23T07:00:00-06:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-11-23T07:00:00-06:00">
    <meta itemprop="datePublished" content="2021-11-23T07:00:00-06:00">
    <meta itemprop="dateModified" content="2021-11-23T07:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nashvillescene.com%2Ffood_drink%2Fbites%2Ftalking-about-nashville-with-chef-jean-georges-of-drusie-darr%2Farticle_f92af49c-4bc0-11ec-8791-2b078a452489.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/food_drink/bites/talking-about-nashville-with-chef-jean-georges-of-drusie-darr/article_f92af49c-4bc0-11ec-8791-2b078a452489.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f92af49c-4bc0-11ec-8791-2b078a452489"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Talking%20About%20Nashville%20With%20Chef%20Jean-Georges%20of%20Drusie%20%26%20Darr&via=nashvillescene&url=https%3A%2F%2Fwww.nashvillescene.com%2Ffood_drink%2Fbites%2Ftalking-about-nashville-with-chef-jean-georges-of-drusie-darr%2Farticle_f92af49c-4bc0-11ec-8791-2b078a452489.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/food_drink/bites/talking-about-nashville-with-chef-jean-georges-of-drusie-darr/article_f92af49c-4bc0-11ec-8791-2b078a452489.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f92af49c-4bc0-11ec-8791-2b078a452489"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nashvillescene.com/food_drink/bites/talking-about-nashville-with-chef-jean-georges-of-drusie-darr/article_f92af49c-4bc0-11ec-8791-2b078a452489.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/food_drink/bites/talking-about-nashville-with-chef-jean-georges-of-drusie-darr/article_f92af49c-4bc0-11ec-8791-2b078a452489.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f92af49c-4bc0-11ec-8791-2b078a452489"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nashvillescene.com/tncms/asset/editorial/f92af49c-4bc0-11ec-8791-2b078a452489" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f92af49c-4bc0-11ec-8791-2b078a452489"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNashville%20Scene%5D%20Talking%20About%20Nashville%20With%20Chef%20Jean-Georges%20of%20Drusie%20%26%20Darr&body=https%3A%2F%2Fwww.nashvillescene.com%2Ffood_drink%2Fbites%2Ftalking-about-nashville-with-chef-jean-georges-of-drusie-darr%2Farticle_f92af49c-4bc0-11ec-8791-2b078a452489.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f92af49c-4bc0-11ec-8791-2b078a452489"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f92af49c-4bc0-11ec-8791-2b078a452489">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nashvillescene.com%2Ffood_drink%2Fbites%2Ftalking-about-nashville-with-chef-jean-georges-of-drusie-darr%2Farticle_f92af49c-4bc0-11ec-8791-2b078a452489.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/food_drink/bites/talking-about-nashville-with-chef-jean-georges-of-drusie-darr/article_f92af49c-4bc0-11ec-8791-2b078a452489.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f92af49c-4bc0-11ec-8791-2b078a452489"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Talking%20About%20Nashville%20With%20Chef%20Jean-Georges%20of%20Drusie%20%26%20Darr&via=nashvillescene&url=https%3A%2F%2Fwww.nashvillescene.com%2Ffood_drink%2Fbites%2Ftalking-about-nashville-with-chef-jean-georges-of-drusie-darr%2Farticle_f92af49c-4bc0-11ec-8791-2b078a452489.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/food_drink/bites/talking-about-nashville-with-chef-jean-georges-of-drusie-darr/article_f92af49c-4bc0-11ec-8791-2b078a452489.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f92af49c-4bc0-11ec-8791-2b078a452489"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nashvillescene.com/food_drink/bites/talking-about-nashville-with-chef-jean-georges-of-drusie-darr/article_f92af49c-4bc0-11ec-8791-2b078a452489.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/food_drink/bites/talking-about-nashville-with-chef-jean-georges-of-drusie-darr/article_f92af49c-4bc0-11ec-8791-2b078a452489.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f92af49c-4bc0-11ec-8791-2b078a452489"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nashvillescene.com/tncms/asset/editorial/f92af49c-4bc0-11ec-8791-2b078a452489" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f92af49c-4bc0-11ec-8791-2b078a452489"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNashville%20Scene%5D%20Talking%20About%20Nashville%20With%20Chef%20Jean-Georges%20of%20Drusie%20%26%20Darr&body=https%3A%2F%2Fwww.nashvillescene.com%2Ffood_drink%2Fbites%2Ftalking-about-nashville-with-chef-jean-georges-of-drusie-darr%2Farticle_f92af49c-4bc0-11ec-8791-2b078a452489.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f92af49c-4bc0-11ec-8791-2b078a452489"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/food_drink/bites/talking-about-nashville-with-chef-jean-georges-of-drusie-darr/article_f92af49c-4bc0-11ec-8791-2b078a452489.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f92af49c-4bc0-11ec-8791-2b078a452489"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f92af49c-4bc0-11ec-8791-2b078a452489-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f92af49c-4bc0-11ec-8791-2b078a452489" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f92af49c-4bc0-11ec-8791-2b078a452489" class="save-list-f92af49c-4bc0-11ec-8791-2b078a452489-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f92af49c-4bc0-11ec-8791-2b078a452489" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nashvillescene.com%2Ffood_drink%2Fbites%2Ftalking-about-nashville-with-chef-jean-georges-of-drusie-darr%2Farticle_f92af49c-4bc0-11ec-8791-2b078a452489.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/food_drink/bites/talking-about-nashville-with-chef-jean-georges-of-drusie-darr/article_f92af49c-4bc0-11ec-8791-2b078a452489.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f92af49c-4bc0-11ec-8791-2b078a452489"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Talking%20About%20Nashville%20With%20Chef%20Jean-Georges%20of%20Drusie%20%26%20Darr&via=nashvillescene&url=https%3A%2F%2Fwww.nashvillescene.com%2Ffood_drink%2Fbites%2Ftalking-about-nashville-with-chef-jean-georges-of-drusie-darr%2Farticle_f92af49c-4bc0-11ec-8791-2b078a452489.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/food_drink/bites/talking-about-nashville-with-chef-jean-georges-of-drusie-darr/article_f92af49c-4bc0-11ec-8791-2b078a452489.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f92af49c-4bc0-11ec-8791-2b078a452489"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nashvillescene.com/food_drink/bites/talking-about-nashville-with-chef-jean-georges-of-drusie-darr/article_f92af49c-4bc0-11ec-8791-2b078a452489.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/food_drink/bites/talking-about-nashville-with-chef-jean-georges-of-drusie-darr/article_f92af49c-4bc0-11ec-8791-2b078a452489.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f92af49c-4bc0-11ec-8791-2b078a452489"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nashvillescene.com/tncms/asset/editorial/f92af49c-4bc0-11ec-8791-2b078a452489" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f92af49c-4bc0-11ec-8791-2b078a452489"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNashville%20Scene%5D%20Talking%20About%20Nashville%20With%20Chef%20Jean-Georges%20of%20Drusie%20%26%20Darr&body=https%3A%2F%2Fwww.nashvillescene.com%2Ffood_drink%2Fbites%2Ftalking-about-nashville-with-chef-jean-georges-of-drusie-darr%2Farticle_f92af49c-4bc0-11ec-8791-2b078a452489.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f92af49c-4bc0-11ec-8791-2b078a452489"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/food_drink/bites/talking-about-nashville-with-chef-jean-georges-of-drusie-darr/article_f92af49c-4bc0-11ec-8791-2b078a452489.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f92af49c-4bc0-11ec-8791-2b078a452489"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f92af49c-4bc0-11ec-8791-2b078a452489-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f92af49c-4bc0-11ec-8791-2b078a452489" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f92af49c-4bc0-11ec-8791-2b078a452489" class="save-list-f92af49c-4bc0-11ec-8791-2b078a452489-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f92af49c-4bc0-11ec-8791-2b078a452489" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-8e35c2ec-4bc1-11ec-bc78-2306714d7413" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-8e35c2ec-4bc1-11ec-bc78-2306714d7413" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1175">
            <meta itemprop="height" content="1762">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/8/e3/8e35c2ec-4bc1-11ec-bc78-2306714d7413/619be0cf0a3ec.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/8/e3/8e35c2ec-4bc1-11ec-bc78-2306714d7413/619be0cf0a3ec.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Jean-Georges Vongerichten"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1762"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/8/e3/8e35c2ec-4bc1-11ec-bc78-2306714d7413/619be0cf0a3ec.image.jpg?resize=150%2C225 150w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/8/e3/8e35c2ec-4bc1-11ec-bc78-2306714d7413/619be0cf0a3ec.image.jpg?resize=200%2C300 200w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/8/e3/8e35c2ec-4bc1-11ec-bc78-2306714d7413/619be0cf0a3ec.image.jpg?resize=225%2C337 225w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/8/e3/8e35c2ec-4bc1-11ec-bc78-2306714d7413/619be0cf0a3ec.image.jpg?resize=300%2C450 300w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/8/e3/8e35c2ec-4bc1-11ec-bc78-2306714d7413/619be0cf0a3ec.image.jpg?resize=400%2C600 400w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/8/e3/8e35c2ec-4bc1-11ec-bc78-2306714d7413/619be0cf0a3ec.image.jpg?resize=540%2C810 540w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/8/e3/8e35c2ec-4bc1-11ec-bc78-2306714d7413/619be0cf0a3ec.image.jpg?resize=640%2C960 640w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/8/e3/8e35c2ec-4bc1-11ec-bc78-2306714d7413/619be0cf0a3ec.image.jpg?resize=750%2C1125 750w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/8/e3/8e35c2ec-4bc1-11ec-bc78-2306714d7413/619be0cf0a3ec.image.jpg?resize=990%2C1485 990w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/8/e3/8e35c2ec-4bc1-11ec-bc78-2306714d7413/619be0cf0a3ec.image.jpg?resize=1035%2C1552 1035w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/8/e3/8e35c2ec-4bc1-11ec-bc78-2306714d7413/619be0cf0a3ec.image.jpg?resize=1175%2C1762 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Chef <span>Jean-Georges Vongerichten</span></p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p dir="ltr">Nashville has been on a bit of a roll lately when it comes to notable chefs opening new restaurants in town. Following Sean Brock’s <a href="https://www.audreynashville.com/" target="_blank">Audrey</a> and <a href="https://www.thedutchnashville.com/" target="_blank">The Dutch</a>, and <a href="https://www.carnemarenashville.com/" target="_blank">Carne Mare</a> courtesy of <a href="https://www.nashvillescene.com/food_drink/features/talking-with-andrew-carmellini-about-his-two-new-restaurants-in-the-w-hotel/article_681bc574-41c2-11ec-85c1-4b26750064ac.html" target="_blank">Andrew Carmellini</a>, globally known chef <a href="https://www.jean-georges.com/" target="_blank">Jean-Georges Vongerichten</a> has opened his first restaurant in the South, with <a href="https://www.thehermitagehotel.com/dining.htm" target="_blank">Drusie &amp; Darr at the Hermitage Hotel</a>. After an extensive overhaul of the basement rathskeller restaurant, Jean-Georges officially welcomed guests into the space last week, and the raves are already coming in.</p><p dir="ltr">The chef took a little time out of his busy opening week schedule to answer a few questions via email about his latest project. (And maybe I was a little scared to try to pronounce his last name “Von-ger-ICK-ten,” so I chickened out and conducted the interview via the internet.) See our conversation below</p><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.nashvillescene.com",
  secureDomain: "nashvillescene.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/nashvillescene.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/food_drink\/bites","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><hr /><p dir="ltr"><strong>How did this opportunity arise, and why did you choose Nashville as the site for your next restaurant?</strong></p><p dir="ltr">We didn’t choose Nashville, Nashville chose me. After our first project with Molly and Robert [Hardie, the owners of the Hermitage Hotel] went so well we decided to do another. Independent hotel operators like Molly and Robert are a pleasure to deal with. We have the same goals and dreams. [Note: Jean-Georges opened Marigold in March at Keswick Hall, another luxury property owned by the Hardies in Virginia.]</p><p dir="ltr"><strong>What do you hope Drusie &amp; Darr will bring to the Nashville culinary community?</strong></p><p dir="ltr">Nashville is such a bustling city with an established and prominent food scene. With Drusie &amp; Darr, I wanted to contribute my style of cuisine, while keeping in mind the tastes and flavor preferences of Nashville residents. Ingredients and seasonal produce are very important to me, which is why we’re making an effort to source as locally as possible, which includes the garden on site at the hotel. I know that Nashville skews more toward spice, which is what I love to add to each of my dishes. I wanted to bring a taste of Jean-Georges, with influences from the community and city.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/nashvillescene.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/food_drink\/bites","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr"><strong>How does the historic nature of the Hermitage Hotel inform the design, vibe and menu of the restaurant?</strong></p><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-headline tnt-inline-alignment-right tnt-inline-width-default"><h5 class="tnt-headline ">
        
             <a href="/food_drink/features/capitol-grille-is-poised-for-change-including-the-addition-of-jean-georges-vongerichten/article_77bbe965-4d28-5646-96a7-382890ba3205.html" class="tnt-asset-link">
        

        <span class="text-muted"><i class="far tnt-file-alt tnt-fw" title="Article with images"></i></span>
            Capitol Grille Is Poised for Change, Including the Addition of Jean-Georges Vongerichten</a></h5></div><p dir="ltr">Location and history have always inspired me — the Hermitage Hotel has such an acclaimed history and following in such a great location, so when I discussed this project and concept, my team and I wanted to honor that. I have worked with designer Thomas Juul-Hansen for many years. (He has designed Jean-Georges, Perry St, The Inn at Pound Ridge and so many more.) We are completely aligned in our thinking but also offer each other different perspectives. It’s always great to work with him and in a completely new city to us. With interior design, location is one of the biggest factors that I am inspired by. As previously mentioned, with the concept and menu, we wanted to preserve details of the hotel (we have kept 1902 Beaux-Arts details such as vaulted ceilings, original oak walls) but also add our touch. Tapping into this mindset, I wanted to honor the history of the hotel and its owners, hence why we’re calling the restaurant Drusie &amp; Darr (Hall), who were actually the children of Dick Hall, a former general manager of the hotel, and lived a kind of storybook existence growing up on the property.</p><p dir="ltr"><strong>Could you share a few standout dishes from the new menu you'd like to draw attention to?</strong></p><p dir="ltr">Definitely the Celeriac Katsu, Warm Shrimp Salad, Crispy Sushi, Fried Organic Chicken, Maine Lobster Noodles and one of my signature dishes, Tuna Tartare. Of course, I love meat and serving it, but I truly believe we have been and are continuing to move toward a direction where vegetables are in place of meat. For example, take the Roasted Cauliflower or "Cauliflower Steak." When people think of "katsu," they think of chicken katsu, but our version is with celeriac, a hearty root vegetable.</p><p dir="ltr"><strong>What's unique about operating a restaurant in a hotel, and what will you be doing to try to attract from three different constituencies of hotel guests, tourists and locals?</strong></p><p dir="ltr">I have quite a few restaurants in hotels in the United States and around the world. There are definitely many components to consider and a variety of guests you want to attract. Of course, you want to attract the local residents who will become loyal and returning guests. Because the Hermitage Hotel is such an iconic landmark in Nashville, the tourist attraction is already there for those who are staying in the hotel and in neighboring hotels. It’s important to create a free-standing restaurant with its own identity and guests in a hotel environment. I have been successful in doing this around the United States and the world, and I aim to do the same for Drusie &amp; Darr. This is truly an amazing opportunity for the Hermitage Hotel to be "reborn" in Nashville and myself to be "born" into Nashville as it’s my first restaurant there. With our collaboration, we’re excited to offer something fresh, new and exciting.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/nashvillescene.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/food_drink\/bites","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nashvillescene.com%2Ffood_drink%2Fbites%2Ftalking-about-nashville-with-chef-jean-georges-of-drusie-darr%2Farticle_f92af49c-4bc0-11ec-8791-2b078a452489.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/food_drink/bites/talking-about-nashville-with-chef-jean-georges-of-drusie-darr/article_f92af49c-4bc0-11ec-8791-2b078a452489.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f92af49c-4bc0-11ec-8791-2b078a452489"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Talking%20About%20Nashville%20With%20Chef%20Jean-Georges%20of%20Drusie%20%26%20Darr&via=nashvillescene&url=https%3A%2F%2Fwww.nashvillescene.com%2Ffood_drink%2Fbites%2Ftalking-about-nashville-with-chef-jean-georges-of-drusie-darr%2Farticle_f92af49c-4bc0-11ec-8791-2b078a452489.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/food_drink/bites/talking-about-nashville-with-chef-jean-georges-of-drusie-darr/article_f92af49c-4bc0-11ec-8791-2b078a452489.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f92af49c-4bc0-11ec-8791-2b078a452489"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nashvillescene.com/food_drink/bites/talking-about-nashville-with-chef-jean-georges-of-drusie-darr/article_f92af49c-4bc0-11ec-8791-2b078a452489.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/food_drink/bites/talking-about-nashville-with-chef-jean-georges-of-drusie-darr/article_f92af49c-4bc0-11ec-8791-2b078a452489.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f92af49c-4bc0-11ec-8791-2b078a452489"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nashvillescene.com/tncms/asset/editorial/f92af49c-4bc0-11ec-8791-2b078a452489" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f92af49c-4bc0-11ec-8791-2b078a452489"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNashville%20Scene%5D%20Talking%20About%20Nashville%20With%20Chef%20Jean-Georges%20of%20Drusie%20%26%20Darr&body=https%3A%2F%2Fwww.nashvillescene.com%2Ffood_drink%2Fbites%2Ftalking-about-nashville-with-chef-jean-georges-of-drusie-darr%2Farticle_f92af49c-4bc0-11ec-8791-2b078a452489.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f92af49c-4bc0-11ec-8791-2b078a452489"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/food_drink/bites/talking-about-nashville-with-chef-jean-georges-of-drusie-darr/article_f92af49c-4bc0-11ec-8791-2b078a452489.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f92af49c-4bc0-11ec-8791-2b078a452489"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f92af49c-4bc0-11ec-8791-2b078a452489-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f92af49c-4bc0-11ec-8791-2b078a452489" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f92af49c-4bc0-11ec-8791-2b078a452489" class="save-list-f92af49c-4bc0-11ec-8791-2b078a452489-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f92af49c-4bc0-11ec-8791-2b078a452489" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22food%20and%20drink%22#tncms-source=keyword" class="tag-food-and-drink label label-default" >Food And Drink</a>
            </li> <li>
                <a href="/search/?k=%22hermitage%20hotel%22#tncms-source=keyword" class="tag-hermitage-hotel label label-default" >Hermitage Hotel</a>
            </li> <li>
                <a href="/search/?k=%22jean-georges%20vongerichten%22#tncms-source=keyword" class="tag-jean-georges-vongerichten label label-default" >Jean-georges Vongerichten</a>
            </li> <li>
                <a href="/search/?k=%22drusie%20darr%22#tncms-source=keyword" class="tag-drusie-darr label label-default" >Drusie Darr</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-885e9d1e-3ee1-11eb-b69b-1b6d94b521f7">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.nashvillescene.com/users/profile/Chris%20Chamberlain" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Chris Chamberlain"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/77c8f607b7d30548819a15b250d04454?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.nashvillescene.com/users/profile/Chris%20Chamberlain" rel="author" class="tnt-user-profile-link tnt-user-name">Chris Chamberlain</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:cchamberlain@gmail.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-885e9d1e-3ee1-11eb-b69b-1b6d94b521f7" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=885e9d1e-3ee1-11eb-b69b-1b6d94b521f7&amp;s=start_time&amp;sd=desc" data-subject="Chris Chamberlain" data-description="Whenever Chris Chamberlain posts new content, you'll get an email delivered to your inbox with a link." data-name="Chris Chamberlain notification" data-author-id="885e9d1e-3ee1-11eb-b69b-1b6d94b521f7" data-user-url="https://www.nashvillescene.com/users/">
        <i class="fas tnt-star"></i> Follow Chris Chamberlain
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.nashvillescene.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.nashvillescene.com/users/login/?referer_url=https%3A%2F%2Fwww.nashvillescene.com%2Ffood_drink%2Fbites%2Ftalking-about-nashville-with-chef-jean-georges-of-drusie-darr%2Farticle_f92af49c-4bc0-11ec-8791-2b078a452489.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.nashvillescene.com/users/signup/?referer_url=https%3A%2F%2Fwww.nashvillescene.com%2Ffood_drink%2Fbites%2Ftalking-about-nashville-with-chef-jean-georges-of-drusie-darr%2Farticle_f92af49c-4bc0-11ec-8791-2b078a452489.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-964971" class="tncms-block"><table><tr><td width="10%"></td><td width="35%" margin-right="5px"><a href="https://us.commitchange.com/tn/nashville/nashville-scene/campaigns/nashville-scene"><img src="/content/tncms/live/global/resources/images/donatebutton_new.jpg" width="90%"></a></td><td width="1%"></td><td width="54%"><h3>Like what you read? </h3>
<br><i>Click here to make a contribution to the</i><b> Scene</b> <i>and support local journalism!</i></td></tr></table><br><br></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.nashvillescene.com/tncms/search/mlt/?origin=f92af49c-4bc0-11ec-8791-2b078a452489&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1040700" class="tncms-block"><broadstreet-zone zone-id="84477"></broadstreet-zone></div><div id="tncms-block-1080687" class="tncms-block padbottom"><section id="block-1080687" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1080687 ">
        <div class="block-title-inner">
            <h3>
                
                Calendar
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-1074921" class="tncms-block"><div>


<script src="https://s3.amazonaws.com/assets.scenethink.com/embeds/scenethink-sidebar-v1.js"></script><div id="scenethink-sidebar-v1-widget" data-calendar-id="64" data-list-id="620" data-button-color="#df0023" data-events-limit="8" data-has-only-future-events="true"></div>


</div></div><div id="tncms-block-1083655" class="tncms-block"><broadstreet-zone zone-id="84479"></broadstreet-zone></div><div id="tncms-block-1031440" class="tncms-block"><section id="block-1031440" class="block emphasis-h3 light  " ><div class="clearfix">
    
    <div class="block-title title-1031440 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://nashvillescene.com/in_print" target="_blank" rel="noopener">
                
                In Print
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-container"><div class="mosaic-grid row row-seamless">
                    <div class="col-md-12 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg   tnt-section-in-print" >
        <div class="mosaic-item card mosaic-overlay-none mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-65252bae-4676-11ec-a79a-6ff2fa8a723d media-preview link-asset " data-aspect=""><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                    <a href="https://issuu.com/fwpublishingnashville/docs/11-18-21" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener" >                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="November 18, 2021 - November 24, 2021 (Vol. 40, No. 41)"
                            class="img-responsive lazyload full default"
                            width="1335"
                            height="1552"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/6/52/65252bae-4676-11ec-a79a-6ff2fa8a723d/6192ff9a376c5.preview.jpg?resize=150%2C174 150w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/6/52/65252bae-4676-11ec-a79a-6ff2fa8a723d/6192ff9a376c5.preview.jpg?resize=200%2C233 200w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/6/52/65252bae-4676-11ec-a79a-6ff2fa8a723d/6192ff9a376c5.preview.jpg?resize=225%2C262 225w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/6/52/65252bae-4676-11ec-a79a-6ff2fa8a723d/6192ff9a376c5.preview.jpg?resize=300%2C349 300w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/6/52/65252bae-4676-11ec-a79a-6ff2fa8a723d/6192ff9a376c5.preview.jpg?resize=400%2C465 400w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/6/52/65252bae-4676-11ec-a79a-6ff2fa8a723d/6192ff9a376c5.preview.jpg?resize=540%2C628 540w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/6/52/65252bae-4676-11ec-a79a-6ff2fa8a723d/6192ff9a376c5.preview.jpg?resize=640%2C744 640w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/6/52/65252bae-4676-11ec-a79a-6ff2fa8a723d/6192ff9a376c5.preview.jpg?resize=750%2C872 750w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/6/52/65252bae-4676-11ec-a79a-6ff2fa8a723d/6192ff9a376c5.preview.jpg?resize=990%2C1151 990w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/6/52/65252bae-4676-11ec-a79a-6ff2fa8a723d/6192ff9a376c5.preview.jpg?resize=1035%2C1203 1035w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/6/52/65252bae-4676-11ec-a79a-6ff2fa8a723d/6192ff9a376c5.preview.jpg?resize=1200%2C1395 1200w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/6/52/65252bae-4676-11ec-a79a-6ff2fa8a723d/6192ff9a376c5.preview.jpg?resize=1333%2C1550 1333w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/assets/v3/editorial/6/52/65252bae-4676-11ec-a79a-6ff2fa8a723d/6192ff9a376c5.preview.jpg?resize=1335%2C1552 1476w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
            <div class="meta">
                
                
                <h2 class="tnt-headline headline">
        
             <a href="https://issuu.com/fwpublishingnashville/docs/11-18-21" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            November 18, 2021 - November 24, 2021 (Vol. 40, No. 41)</a></h2>
                
                
                
            </div><a class="full-link" href="https://issuu.com/fwpublishingnashville/docs/11-18-21">
                    <span class="sr-only">November 18, 2021 - November 24, 2021 (Vol. 40, No. 41)</span>
                </a></div>
    </div></div>
                </div>
    </div></section></div><div id="tncms-block-1040701" class="tncms-block"><broadstreet-zone zone-id="84479"></broadstreet-zone></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1040748" class="tncms-block"><broadstreet-zone zone-id="84479"></broadstreet-zone></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-940575" class="tncms-block"><div style="margin: 20px 0; text-align: center;"><broadstreet-zone zone-id="84484"></broadstreet-zone></div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-797701" class="tncms-block"><section id="block-797701" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-797701 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts-culture"  href="/arts_culture/"  tabindex="0">
                    <span class="nav-label">Arts & Culture</span>
                </a></li><li>
                <a class="nav-link   tnt-section-food-drink"  href="/food_drink/"  tabindex="0">
                    <span class="nav-label">Food & Drink</span>
                </a></li><li>
                <a class="nav-link   tnt-section-music"  href="/music/"  tabindex="0">
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link   tnt-section-podcast"  href="/podcast/"  tabindex="0">
                    <span class="nav-label">Podcast</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promo"  href="/promo/"  tabindex="0">
                    <span class="nav-label">Promo</span>
                </a></li><li>
                <a class="nav-link   tnt-section-best-of-nashville"  href="/bon/"  tabindex="0">
                    <span class="nav-label">Best of Nashville</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-797661" class="tncms-block"><section id="block-797661" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-797661 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact/"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="https://calendar.nashvillescene.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-797706" class="tncms-block padding-bottom footer-logo"><div id="site-logo-797706" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/custom/image/05d83cc6-184d-11ea-a45f-937ce5008b63.png?resize=200%2C90" 
            srcset="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/custom/image/05d83cc6-184d-11ea-a45f-937ce5008b63.png?resize=150%2C68 150w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/custom/image/05d83cc6-184d-11ea-a45f-937ce5008b63.png?resize=200%2C90 200w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/custom/image/05d83cc6-184d-11ea-a45f-937ce5008b63.png?resize=225%2C102 225w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/custom/image/05d83cc6-184d-11ea-a45f-937ce5008b63.png?resize=300%2C136 300w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/custom/image/05d83cc6-184d-11ea-a45f-937ce5008b63.png?resize=400%2C181 400w, https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/content/tncms/custom/image/05d83cc6-184d-11ea-a45f-937ce5008b63.png 540w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="500"
            height="226"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1087672" class="tncms-block"><div id="tncms-block-custom" class="tncms-block"><section id="block-custom" class="block emphasis-h4   "><address>
    <strong>nashvillescene.com</strong><br>
    210 12th Avenue South<br>
    Nashville, TN 37203
    <br><strong>Phone:</strong> 615-244-7989<br></address></section></div></div><div id="tncms-block-797711" class="tncms-block padding-bottom"><div class="follow-links-797711 default">
    
    <section id="block-797711" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-797711 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thenashvillescene" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/nashvillescene/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/nashville-scene" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/nashvillescene" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.nashvillescene.com",
  "sameAs" : ["https://www.facebook.com/thenashvillescene","http://twitter.com/nashvillescene/","https://www.linkedin.com/company/nashville-scene","https://www.youtube.com/user/nashvillescene"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-940500" class="tncms-block"><broadstreet-zone zone-id="84483"></broadstreet-zone></div><div id="tncms-block-797665" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-797665"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Nashville Scene</a>, 210 12th Avenue South Nashville, TN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f92af49c-4bc0-11ec-8791-2b078a452489")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["food_drink/bites", "food_drink"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["food and drink", "hermitage hotel", "jean-georges vongerichten", "drusie darr"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nashvillescene.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script></body>
</html>